Jump to content

(Archived) Nexus 7, search result vanish! Evernote 4.1


Recommended Posts


I've installed Evernote 4.1 on an Nexus 7 running 4.1.1 all seemed well but when I do a search, the results appear for a few seconds and then vanish to be replaced with "0 notes" and empty results list or I search for a term say "phone", then 10 results come up and then they vanish a one remains, doing the search again brings up the empty box or the one result?

I've reinstalled and tried with and without offline search

Any ideas?


Link to comment
  • 3 weeks later...

I am having a similar problem with an Android phone (HTC Glacier). Searching for known terms will yield several results (as appropriate) but than all will vanish leaving only those less than about 60 days old. If there are not results less than 60 days old, all results will vanish. have the same issue with the Web version -- do you? Is there a time frame for the vanishing results for you?

Link to comment


On mine older notes about 6-8 weeks seemed to be effected but I've found a solution that worked for me...

On my computer I archived off all my notes in evernote (it's in the file menu "Export notes to archive..." I did two copies to different locations as I'm paranoid). The delete all the notes from evernote and then synced so it was empty. So all the notes on the server where removed. I then deleted the apps and data on my iPhone and Nexus.

I restarted evernote on the computer then I imported in the archive make sure you select import tags everything will reappear in evernote but in only one notebook (you'll have to sort out things back into your various notebooks but it was good to have a sort out! ;) all 400 notes :huh: )

I forced evernote to sync and then reinstalled evernote on the Nexus and iPhone and the search now works! :D

Maybe it was an error in my data <_< but it's all working and I'm happy again :) hope it works for you...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...