Jump to content
  • 0

(Archived) Evernote crashes after importing from Yojimbo



I've been using Yojimbo for a long time but have been using Evernote more lately. Finally decided to move everything from Yojimbo to Evernote. I used this AppleScript: http://veritrope.com/code/export-from-yojimbo-to-evernote/ to import several hundred notes and images, and all seemed fine.

Then I tried to move some of the items from the inbox to a notebook. Spinning beachball and EN hung. I've tried half a dozen times now. Restarted EN, restarted the Mac, even deleted the ~/Library/Application Support/Evernote folder and had it restore everything from the server.

Behavior is consistent: if I move one item at a time, no problem. But if I select two or more items and drag them to a folder, EN hangs and I have to force quit.

Yojimbo doesn't sync with the iPhone but at least it never crashed! :(

Any suggestions?



Link to comment

1 reply to this idea

Recommended Posts

Update: I just filed a trouble ticket.

Since first posting I have deleted all imported notes and reverted to a ~/Library/Application Support/Evernote folder saved from before the import. I also deleted the Evernote application and reinstalled from a fresh download. But it still continues to hang every time I try to drag notes to a folder.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...