Jump to content

(Archived) Evernote for Android 4.1 is live on Android Market


Recommended Posts

Hi All,

The new update of Evernote for Android is now live on the market.

Feel free to post here your feedback about this version and the new features:

Major Android tablet enhancements!

- Completely new tablet look and feel

New home screen lets you create and find your notes easily

Redesigned note list for improved reading and browsing

- Swipe navigation on tablets

Swipe right to jump to the home screen from a note or note list

Swipe note list to show it in full-screen

- Space-saving List View on tablets

See more notes on a single screen with this new compact view

Phone and tablet improvements:

- Create sublists

Add levels to your lists by tapping the arrows in the formatting bar when the cursor is in an existing list

- Better slideshows

Improved slideshow experience when you tap on an image inside a note

More on the blog post.

Link to comment

Not many changes for phones... Notebook list view scroll still lagging whereas other lists - no issue whatsoever. Is it my phone only?

Any plans to use space in all list views on phones in a more "economic" way? Any plans to create option to remove "getting started" info from list views?

Link to comment

We focused on tablet this time, however, we did fix some issues including the note link problem indeed.

Also, we added the sublists to indent bullet and number list, and also being able to fully edit any note created on desktop that would have such styling.

Link to comment

Hello, I really like the tablet enhancements from what I've seen online. I currently have a Galaxy Note with a ROM that allows me to view my apps either in tablet or phone mode if there's any difference, however it seems no matter what I do I can't switch evernote to tablet mode (i've changed DPI and UI, reset it and so on). Is there any advice for this?

Link to comment

Receiving "Package file is invalid" while attempting to update both my Samsung GS2 Skyrocket and my Acer Iconia Tab A500, both running ICS. :(

same here, installing fresh on the nexus-7... please advise.

Link to comment

Clearly there's a problem with the latest update: I tried updating on my Galaxy Nexus and also on my shiny new Nexus 7 and in both cases I got an 'invalid package' error. It looks like the other people reporting the same problems here have received no response of any kind. What up with that ?

Link to comment

Unfortunately, offline search still does not work properly.

To recreate the issue, I did the following:

  1. Signed out and waited for Evernote to close completely.
  2. Rebooted my phone.
  3. Uninstalled Evernote.
  4. Deleted the Evernote folder.
  5. Visited the Android Market, downloaded and installed the latest Evernote version.
  6. Started Evernote and logged in.
  7. Set my usual preferences (including offline search).
  8. Marked one of the notebooks offline and waited for its data to be loaded completely.
  9. Synchronized.
  10. Turned Internet connection off.
  11. Made two searches with two different patterns. Evernote found nothing in both cases.
  12. Turned Internet connection on.
  13. Made two searches with the same patterns. Evernote found my notes as expected.
  14. Turned Internet connection off, cleared Evernote's search history and cache.
  15. Made two searches with the same patterns. Evernote found nothing again.

The two patterns I used in the test were Russian words, and those are complete words rather than parts of words.

Moreover, one of the words occurs in a note's title. Neverthless, Evernote fails to find the notes offline.

P.S. The corresponding support ticket is open.

Link to comment

Hi all,

This is unfortunately a recurring problem with Google Play.

We have published a new update, that usually fixes the problem. I hope you'll be able to download it now.

I've seen a couple of other threads in the forums where EN suggests this is Play's fault ... and yet, Evernote is the only app I've ever had this problem with. I believe this is the second time I've encountered it with EN.

I don't mean to wish a gift horse in the mouth -- I'm grateful that it's now resolved -- but it might be worth looking more into your SDLC or publication processes to see if there is a fault somewhere. Thanks for all of your hard work!

Link to comment

I have just discovered that saved searches do not work offline either.

The behavior is the same as in the case of a regular search:

Evernote finds nothing offline, but works correctly with Internet connection turned on.

It is worth noting that the names of my notebooks and tags are in Russian,

and saved searches look like

notebook:"some Russian word" tag:"another Russian word"

I suspect that the heart of the problem is locale related.

P.S. Just in case: I am talking about offline notebooks, and offline search is turned on.

Link to comment

I might have have missed something but are snippets no longer a note view?

On my Nexus 7 I have either a list or grid view option. My list views just has a number of any pictures or docs I might have in the note.

Link to comment
  • 3 weeks later...

Unfortunately, I'm an Android phone user, not a tablet, so some of these UI changes are not ideal for me. Anyway, onto my real issue: "Do Not Sync"

Premium user.

Android phone.

Recently installed newest version of Android app.

Cannot find "Don't Sync" option for my notebooks anymore. As a result, entire device is full of Evernote notes and I am not longer able to balance my space needs with my other apps.

I have a section of Joined Notebooks. When I long-press on them, a menu pops up offering "Don't Sync, Sync, Offline Notebook".

Unfortunately, any long press of my notebooks results in no options appearing - the notebook simply opens to its notes.

What am I missing here?


Link to comment
  • 2 weeks later...

The 4.1 update changed how it displays the content of note thumbnails. My notes typically consist of some HTML text and a photo. In earlier versions, the thumbnails would display the photo and the first part of the HTML text in the thumbnail, which was great. However, it now only displays a blank thumbnail until I open the note on my tablet, then it will only show the note text in the thumbnail but no photo. I've tried everything I could think of, including modifying the format of my notes, but nothing seems to get the thumbnails displaying properly.

I know that a problem like this may not affect a large number of people, but it defeats the purpose of what I've been using EN for. If this is considered a design change instead of a bug, I would really like to find out how I can download the most recent Android version prior to 4.1.

Link to comment
  • 1 month later...

I too would really like to know what the logic behind thumbnails is. I go to great lengths to clip an image to accompany the entries I make in Evernote. On my Samsung Galaxy S2 I always get a thumbnail. I now have a Nexus 7. Often, I get only text for a snippet in the tablet grid view. For me, the experience is dramatically reduced.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...