Jump to content
  • 0

(Archived) Shared Notebook invite says "Shared notebook assigned to another account"



Hello all, my colleague set up a notebook properly to share, and sent me the invite by email which I received. When I click on the button "Open Shared Notebook" I get an "Oops" message telling me that the shared notebook is assigned to another account.

Well of course it is, she created it under her account. However when you invite users to share the notebook, obviously it will be a notebook that was created under their account. That shouldn't matter, I am logged into Evernote and I should see it. We are testing this out and so far can't get it to work.

What is unclear to me and not prominently stated by Evernote, is if the originator of the shared notebook needs to have a premium account in order to share it. Will shared notebooks work if both parties are on a free account?

Link to comment

6 replies to this idea

Recommended Posts

Hi Commanderjoy,

Notebooks can be shared by free users as well. A premium account is needed if you want people other than the owner to be able to edit notes within the notebook.

Knowledgebase Article:


Do you know what settings the other person chose when sharing the notebook?

Perhaps you could get the other person to try un-sharing the notebook and then sharing it again with you.


Link to comment

Hi Scott, I set this up for her using her Evernote Desktop client on the Mac. In her Evernote desktop we created a folder to be synchronized, View Only. Put in my address to send the invitation. At my computer I clicked on the email that came from her with the invitation. When I click on the button in the email I get the error message. The notebook was set up correctly. I'm glad this isn't a premium-only feature. Why the email invitation returns the error I don't know. I will ask her to unshare, then share again and see if that clears it up if you have no other suggestions.

Link to comment

I can't seem to replicate it myself.

Un-sharing and re-sharing the notebook *should* reset the sharing status of the notebook and it should allow you to share the notebook properly.

Let us know if it works :)


Link to comment


My colleagues and I are having similar issues. We actually do have a departmental premium account, but as you say, it is mute to the current issue. We've done the same things: tried un-sharing and then re-sharing the document, but we're still experiencing the same error message. What seems to be strange is that in the past we have successfully shared a notebook, but now any current attempts all return errors.

Any insight into this issue is greatly appreciated.

Link to comment

The link only works once. If you've clicked it somewhere else - like to "Test" it, it will assign it to the account on the machine you "test" it with, and you can't use it elsewhere.

You can then see where it's assigned when you look in the original account. You'll see that the invitation has a name/username associated with the invited email address.

A foolproof method that I use is to actually ask the user for their @m.evernote.com address and email the invitation to that address. It will create a note in their account with the shared notebook invitation, and they will HAVE to be in the correct account to click it. When they click it the link, *bam*, it connects to the right one.

Link to comment


I have the exact same issue.

I've just created a second account for my team and trying to test it, I shared a notebook from my second account to my first one (2->1). I got the annoying error message and after that I tried the other way arround: sent an invitation from my first account to my second one(1->2) and it worked. Tried again 2->1 with no luck. Tried again 1->2 worked again.

First I did all that from the same laptop. After receiving the error message I tried also with a desktop, tablet and phone. No luck.

I even tried heather's method but it didn't work.

I also tried to unshare the notebook but it looked like it wasn't shared to anyone.

What else can I do?


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...