Jump to content

(Archived) Web Clipper slow/broken in my Safari, works in Firefox


Recommended Posts

:( Why is my Web Clipper in Safari 5.1.7 incredibly slow, even for clipping just the URL? Note: I suspect some conflict with my other sw. The Firefox installation of Web Clipper on the same machine works fine.

Here are some config details:

15" Macbook Pro 2.4 GHz Core 2 Duo ((Early 2008, MacbookPro4,1)

Mac OS X 10.7.4 "Lion"

Safari 5.1.7

Web Clipper plugin just reinstalled

All Apple sw updates applied

Firefox 13.0.1

Web Clipper plugin just reinstalled

iClipboard 4.1.4

SOHO Notes 9.2.6

Evernote app Version 3.2.0 Beta 2 (300069), 138 notes, sync works fine


PS: BTW, I have the latest Xcode installed, so could do some debugging if that's helpful. Point me at the place to start.

Link to comment

OK, did what was suggested in a similar thread: uninstalled the Web Clipper extension from Safari, quit Safari, restarted it and reinstalled the extension from this page:

Then tried the clipper button on this same page and got "This page is unresponsive..." :) Tried clipping just the URL; same results: Hangs with a blank drop-down bubble from the button. Sigh...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...