Jump to content

(Archived) Evernote for Android 4.1 Beta 3 PDFs 'corrupt'


Recommended Posts

I've just installed the latest beta 3 onto a Samsung Galaxy Tab P1000 running CM9. Most of my notes are PDFs, which display as attachments - all good so far. However, if I try and open an attachment (using a variety of PDF viewers on the tablet) I get an error message saying the PDF is corrupt (which I suspect is a 'catch all' message from the viewer app). The PDF opens fine on my PC, and if I email the PDF to my tablet, it opens fine (through Gmail, using is the same viewer app).

Any suggestions? I updated to the beta to see if that fixed it, with no joy. However, some PDFs open okay - the only common link I can find is that my scanning program (HP scan on Windows 7) is doing something strange, because if I print to PDF (or use MS Office's save as PDF) they open okay.

This all worked on the previous ROM I had on the tablet - Overcome - but stopped when I moved to CM9.



Link to comment

Just an update... The PDFs fail to open in Adobe Reader, Aldiko, Officesuite and PDF Reader. However, they do reliably open in Amazon's Kindle app. Also, if I mail the PDF (thru' Evernote) to myself, I can read them there. Stranger and stranger...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...