Jump to content
Due to limited staffing, chat support will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 20 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
Kit29

ie (Archived) Subscript number on Web Clipper icon

Recommended Posts

This may be posted somewhere, but so far I haven't found it. I noticed that I now have a little box at the corner of my Evernote Web Clipper icon with a '1' in it. What does this mean? I thought if I was being notified I'd be able to find it somewhere, but so far can't Thanks for the help.

  • Like 1

Share this post


Link to post

Hi Kit29, welcome to the forum :)

Which icon are you seeing? I will guess based on your description, that it is a yellow background, with the number 1.

This is a clipped web page being uploaded to Evernote.

If this is persistent then there is an issue somewhere. I recall seeing threads about this issue, but cannot remember which browser, and what the reason/solution is.

Will have to look for the threads.

Examples of icons on the clipper:

http://www.evernote.com/shard/s26/sh/69a90bb5-c330-42d3-8fe5-c48478128489/91d6f2ee97d30f1480bded594f6c4b6e

What browser are you using?

What versions of both the browser and Web Clipper are you using?

EDIT:

Some suggestions:

-Try Exiting and restarting the browser

-Seems a possible solution could be to re-intall the web clipper

It can be found here: http://evernote.com/webclipper/

Scott

Share this post


Link to post

Thanks for the help. I'm using Chrome 19.0.1084.56 m which they say is the latest. Also I couldn't find the version for Web Clipper, but I did just recently download it. And yes the little box (yellow background) is still there. Thanks. Sounds like maybe I should try the reinstall solution.

Kit29

Share this post


Link to post

I had the same issue.  One of the webpages I was trying to clip was problematic, taking way too long to load.  As soon as I deleted the notes that I had clipped that webpage to the subscript number disappears.  I never did find a way to successfully clip that webpage--some pages just have too much going on and jam up evernote and/or the web clipper.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...