Jump to content

(Archived) Trouble with pictures from phone app


Recommended Posts

I was with a friend of mine today and i snapped a picture of the receipt and uploaded it to evernote. He then showed me his phone (Galaxy S) and he tried the same, and it did not work.

He was using the camera on the android widget, the same way I did it, It would create the note, but it would not add the picture to the note. The only way I could get it to work was when I opened the app, clicked on the snapshot and then snapped a picture, then it would add the picture to the note. But for some reason when we used the widget to snap the picture it would not work.

Anyone seen this?

Link to comment
  • Level 5*

Evernote's camera has worked for me via the widget through all the Android OS versions I've had in 12 months or more - which has meant from 2 point something to 4 point something and definitely includes the version that a Galaxy S user would be on even with no upgrades. I have an S2 which has (amongst other things) a faster processor than a basic S - hence the '2' - but there would seem to be no software or hardware difference that might explain why this particular phone hiccuped over a new picture. This seems to be a good example of the need to always have a work-around and be prepared to use it; because as Finagles 5th Law states "Your tech will always crash irretrievably whenever you try to demonstrate it to an interested third party"

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...