Jump to content
  • 0

(Archived) HELP: Shared public notebooks don't appear



Hi! I'm a fairly new user of Evernote, and the more I use it, the more indispensable it becomes. I'm having a problem with shared public or privately notes in Evernote. Specifically, if I subscribe to a shared note (like one that I recently did with my wife and another I signed up for today on hydrogen energy), I can view the shared note in the Web-based version of Evernote. But for some reason, if I try to view the same shared notes in the OS-X version of Evernote, the public notebook's notes don't appear.

I can see the public and private shared notebooks in the iOS version of Evernote on my iPhone, but not on my Mac. Can anyone tell me what I might be doing wrong? Thanks in advance for your help!

Link to comment

8 replies to this idea

Recommended Posts

Happened again today, with a different shared notebook. Here's what we did that worked (same pattern as before):

Account A - Owns the original notebook

Account B - Being invited into the shared notebook

First, Account B must sign out of the Evernote web interface

Now, Account A does this:

1. Log into their Evernote web interface

2. Click the shared notebook > click the small arrow to open the drop down menu

3. Select "Modify Sharing"

4. In right hand panel, click the Remove button next to Account B's email address

5. Return to list of notebooks

6. Select the folder you want to share (again)...click the arrow to get drop down menu (again)

7. Re-share the notebook

8. When finished, log out of Evernote web interface

Now, Account B does the next part (while Account A remains signed OUT of their web interface)

9. Log into their Evernote web interface

10. Switch to their email client, locate the invitation email, click the link found there, and accept the shared notebook

11. Confirm the shared notebook appears in their web interface account (under "Linked Notebooks," at the very bottom of the list)

12. Switch to the desktop/mobile Evernote client to sync...shared notebook should now appear

Once Account B confirms the shared notebook is there, Account A can log back into their web interface

Crazy, I know, but was the only way we could get sharing to work.

Link to comment

On you Mac did you click the shared tab at the top left to view all notebooks that you are sharing. The location is in the left hand pane at the top, you should see Account Tab and Shared Tab, the client defaults to the Account Tab,

Link to comment

I am having the same problem. I can see the public shared notes on my iPhone but not on my MacBook Pro.

Just confirming: You've checked where Phil said to check?

On you Mac did you click the shared tab at the top left to view all notebooks that you are sharing. The location is in the left hand pane at the top, you should see Account Tab and Shared Tab, the client defaults to the Account Tab,

If you joined the notebook more than a little time ago (I don't know how much time, but give the app at least a little time to sync everything up and load notes and all) and you've looked where Phil said to and you don't see the notebook(s), you should probably file a support ticket.

Link to comment

Thanks everyone! I waited all day, restarted Evernote and re-synched. I checked the Shared Tab, and also checked the status of my subscribing to the public note, (Hydrogen News https://www.evernote.com/pub/dsarna/hydrogennews), but still, no luck. I also tried deleting other shared notes to which I had subscribed, and still, no luck.

Do you think the Soviet KGB is behind this? At this point, my money's on that one.

I'll try submitting a trouble ticket tomorrow. (Say that fast out loud three times. On second thought, better not.) So yes, I did everything you suggested. I'm open to more ideas on what to do. Thanks for your help!

Link to comment

I posted this elsewhere and have not found a solution. The solution above would be next to impossible for a school of ~400 users.

Original Post:

Our school sponsors premium accounts for our students with iPads. Teachers have created Shared Notebooks which the students have joined. The joined notebooks show up fine on the iPad, but when the students log in to any browser (safari, chrome, firefox) only the last joined notebook is there. We have attempted to reshare the shared notebooks with the evernote email address, delete the shared notebooks and rejoin. Only the last joined notebook is listed via the browser.

We are using Lion in the labs with the latest versions of all browsers. Evernote version is 4.3.1

The attached images are from the web interface as well as the students iPad.

We need to find a solution as the lack of being able to see all shared notebooks in the web browser is causing issues.

Link to comment

Tidewind, did you find a solution to this? I'm having the exact same problem on my MBP (and yes, have checked the Shared tab at the top of the left hand column).

: : : Edited later : : :

Finally found a solution. Had to un-invite, then re-invite a couple of times before one finally "stuck." Not the way it's supposed to work, but I'm relieved it did.

Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...