Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Archived

This topic is now archived and is closed to further replies.

  • 0
Warren Dodge

mac (Archived) HELP: Word files attached to notes don't save properly

Idea

I have been trying to get Evernote to fix or at least diagnose an issue for months. I resorted to posting in Facebook and Linkedin. I get a quick reply and then total silence. It is the worst service I have experienced in years. I will NEVER use Evernote in a mission critical data situation. I guess for recipes and web clippings it is ok.

When I add a MS Word File to a note, it does not save it in a format that can be re-opened in MS Word. I have to open in text, then copy and paste to Word. It does this inconsistently and differently depending on whether I am on my Mac Air or iMac.

Share this post


Link to post

14 replies to this idea

Recommended Posts

Yeah, I find Dropbox far better for documents. Evernote doesn't index MS Office documents, so there isn't as much reason to store those in Evernote as there is for text or other file types. I only put Word and other MS Office documents in Evernote when they're finalized, and I mostly store them in Evernote in PDF format to have the contents searchable with the rest of my Evernote notes.

Share this post


Link to post

Sorry to hear about your experience, Warren. It doesn't sound like the experiences most of us have had.

What has Evernote's response been when you've filed support tickets? Is the problem just that the bug isn't fixed yet, or that they now don't even respond to your support tickets? Some bugs take a long time to fix, so I wouldn't be furious with Evernote about that, but I would be if Evernote were seemingly ignoring me. How many times and how often have you filed support tickets? That's the best way to contact Evernote, not through Facebook and LinkedIn. If they're not responding at all to your support tickets, you have more than one problem.

Share this post


Link to post

I have submitted multiple tickets. I have sent follow-up with some of my own assessments trying to help resolve the issue. I go days and weeks with no response. I have resorted to FB and Linkedin and this blog as a last resort. I have started to migrate my project to dropbox as a less elegant but reliable method of cloud based content management. It has been truly bizarre. I generally give companies the benefit of the doubt. I have run over 10 companies that provide service to end users. I would never tolerate this lack of follow-up. I suspect if the CEO was aware, he/she would be horrified.

I do appreciate your responding.

Share this post


Link to post

We're getting just one side of the story here.

What was Evernote's response to your tickets?

Share this post


Link to post

The first time I submitted, they provided a fix that did not work. The next several would get a response asking me to copy logs and provide them, but then nothing happens. No response, just silence. I send a note asking for status, nothing? I send in some information that I think might be useful, no response. I rant on Facebook and Linkedin, get an immediate response, they acknowledge the issue is real, that they may have an idea, then days go by with nothing. I find a senior manager on Linkedin, thinking he will be sure this gets handled, does not help.

Share this post


Link to post

So I'm not in customer support, but here are some general guidelines:

  1. It's better to submit one ticket per issue, having multiple threads going about the same thing causes confusion. Especially since you might get different people replying to each ticket and it makes for an inefficient process. Sometimes people will mean to respond to one ticket, but actually respond in a separate ticket and mixing up conversations adds to the confusion
  2. In general, Customer Support responds within a day or two, minus the weekends. They're mostly on California time. If they write to you and you don't respond, the ticket gets closed out.
  3. Sometimes things get caught in spam filters. If a response lands in a junk folder, you probably won't see it or respond to it. Which would end up in the ticket being closed out.
  4. Facebook, LinkedIn, Twitter, etc aren't really designed for customer service, so I highly recommend contacting customer support via our website. I'm not sure which senior manager you found on LinkedIn, but that isn't an official channel in any way. Personally, I don't check LinkedIn as often as I should, so if for example you reached out to me there, you might be buried in other responses or just not looked at for quite a while.

Do you have your ticket numbers?

Share this post


Link to post

16051-93606

I've only done a bit of poking around, but it looks like this is an issue we're still working on. As I understand it, this is a non-reproducible issue. There are multiple computers that you use, and it only happens one of them. Unfortunately we can't reproduce this internally. We also don't have any other users who are reporting this issue. We do have activity logs to look at so we're starting from there. We have some high priority issues come up recently that have impacted our ability to focus on your issue, but you're not forgotten.

Hope that helps!

Share this post


Link to post

thanks

Sadly I have tried for months to get this resolved and am now migrating to another cloud based content manager. Will continue to use for simple web clipping. Please keep ticket open.

Warren

Share this post


Link to post

Looks to be an older conversation, and my situation is currently Windows-based rather than Mac, but this sounds a lot like the problem I just encountered today.  I'm a premium member, so I'm thinking that eliminates any account-type-based restrictions.

 

Tried to create a very basic note today, in which I wanted to put 2 Word documents.  The snippet would show that the note had 2 attachments but I couldn't find anything in the note itself. Tried several times, recreating the note, rebooting the computer, etc. A couple attempts got me nowhere. Finally got to where I could attach (and SEE) one of the files. Retried/recreated some more, and would get that same one "successfully" but the other was attaching as a .bin file and wouldn't let me open it. Of course, Murphy's law, just tried again in the midst of typing this to confirm what it was showing me and the 2nd one finally seemed to attach itself correctly.

 

Definitely buggy IMO and quite frustrating. First time I've encountered this but I don't try to use Word all that often with Evernote. Would love to know if there's a trick or inherent limitation with this!

Share this post


Link to post

Please keep ticket open.

Just a warning: You're going to get an email in two weeks telling you about the automatic closure of the ticket that happens after two weeks of non-activity. That doesn't mean that Evernote is forgetting the issue; it just means that it's not going to keep responding to the specific ticket.

Share this post


Link to post

thanks

Sadly I have tried for months to get this resolved and am now migrating to another cloud based content manager. Will continue to use for simple web clipping. Please keep ticket open.

Warren

hi warren. just out of curiosity, can i ask where you're headed?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...