Jump to content

(Archived) Help! clicking Evernote icon now only opens phone app


Recommended Posts

This afternoon I installed the latest Evernote update on my PC.

This evening I opened Evernote on my phone (Samsung Epic Galaxy S) and found a new "garbage" message (something like "Mi moo moolo mee moo") which I deleted. Now, whenever I click on the Evernote icon it opens the phone app or my Android contacts. I tried uninstalling and reinstalling Evernote and no luck. Long story short, I can't access Evernote on my phone anymore. Anyone have similar problem or suggest solution?


Link to comment

OK, further weirdness. After installing Evernote Widget and using it to sign in and access my notes, the app button worked once, opening Evernote. But I pressed "back" instead of "home", and it went "back" to the phone app. Once again Evernote is hosed.

I accessed my notes from the widget, and it fixed the button again--but the pattern seems to be that if I use the back button it takes me "back" to the phone keypad and strands me there. This happens on both the app and the widget--but at least using the widget takes me to my notes while the app button leaves me stranded at the phone keypad.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...