Jump to content
  • 0

(Archived) HELP: Evernote won't open on Mac

Steve C


Operating system: Mac OS X 10.6.8

Evernote: latest version

I only installed Evernote onto my Macbook two days ago when I got my new Android phone.

It ran fine until I started syncing my emails. First sync was fine, on the second Evernote crashed.

Upon restarting the program, it no longer opens. I rebooted my operating system and tried to relaunch the program but I'm still unable to get it to open. I un-installed Evernote and re-installed it, still the same problem.

I have been forwarding the error logs to Evernote.

What is the recommended course of action in a situation like this?

Does anyone know of a solution that might resolve this?

Many thanks in advance for your help


Link to comment

4 replies to this idea

Recommended Posts

  • Level 5*
I have been forwarding the error logs to Evernote.

What is the recommended course of action in a situation like this?

Presumably you've opened up a support ticket with Evernote, and got your reply? That's what you probably should be doing, but it can sometimes take some time to track down & resolve an issue like that; there may be no workaround, and you just have to wait for a fix.

Link to comment

Evernote crashed on me too . . . everytime I tried to start it I got a message saying the file name is invalid. i managed to get it going by going to /library/Application Support and deleting the Evernote folder.

I didn't have to uninstall at all. Clicked on Evernote again and we were up and running.

Good luck.

Link to comment

Am having issues like yours too

I am running evernote on two Macs (Air and Pro), one is at work, the other at home. FIrst it started that my Pro crashed when syncing. Now when I use EN on my Air, it syncs and crashes. I haven't been able to use it on my Mac's for a week now, and support have not replied.

It syncs fine on my android phone tho.

Odd. I have uninstalled, reinstalled etc but it just doesn't work. I think I may just swap to google drive to keep my notes - am fed up with this.

Link to comment

Can you please PM with either your crash reports or the activity log when attempting to sync. @c240amg we responded to your request on April 20, 2012. I am going to take the crash report that you included in your ticket c240amg and send over to our developers along with the rest of the crash reports and logs from this thread to try and get an idea why this is happening. Several times it points to 3rd party plugins that are installed that do not play nicely with Evernote, once these plugins are disabled then Evernote runs fine, as an example.



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...