Jump to content

(Archived) BUG [Chrome]: Can't clip. Getting "Checking credentials took too long" error


Recommended Posts

Some time today the Evernote Chrome extension stopped working for me. Whenever I try to clip a web page I see the initial floating balloon that usually says "Synchronizing". Instead it is blank and after about 5 to 10 seconds I an error in the balloon that says "Checking credentials took too long. Make sure you are connected to the internet or try logging out and back in." I have another tab open with the Evernote web interface active in it. I am able to log in on that tab and do all the usual Evernote tasks such as search for notes, add a new note, etc. However, whenever I try to clip a web page I get the error.

I have tried completely shutting down Chrome. Re-running it. Logging back in, etc. Nothing works. As of this time I can't use the web extension.

I am running on Windows XP SP 3, Chrome 17.0.963.79 m, and Evernote Clipper 5.3

-- roschler

Link to comment

I have the same issue with the Evernote Web Clipper extension (5.3) in Google Chrome (18.0.1025.162). The problems began yesterday.

The Evernote icon adjacent to my address bar kept showing a number that would increase with every web clip. At one point, this number was 31. When I pointed the mouse at the icon, I saw the message "Uploading unsaved clips." Up to this point, even though clips weren't being saved, I was able to use the Evernote Web Clipper by right-clickling a webpage with my mouse. I checked to see whether my Evernote for Windows ( saved these clips after synchronization, but they weren't there.

I didn't want to log out of the Evernote Web Clipper extension for fear of losing those unsaved clips so I put the computer in hibernate mode last night.

The number 31 no longer appeared in the Evernote icon adjacent to my address bar, so I'm hoping I haven't lost those unsaved clips. When I clicked on the icon, I saw the message some of you have seen:

Checking credentials took too long. Make sure you're connected to the Internet or try logging out and back in.


Today, when I used my mouse to right-click on a webpage, "Evernote" no longer appears on my list of options. "Clearly" does, but not Evernote. Additionally, when I click on the Evernote icon now, I have sometimes seen the message that reads "Clipping from this location is not supported."

I am wondering whether uninstalling and reinstalling the Evernote Chrome extension is my only option and whether those unsaved clips are lost forever.

Link to comment

Hi all, we've confirmed an issue with the latest version 5.3 and we are testing a fix.

Here is what you can do in the meantime:

1) Uninstall the Clipper ( right click and choose Remove from Chrome)

2) Reinstall from the Chrome Store


Doing this should get a functional clipper installed.

We will later push a new release that prevents the broken experience form happening at all.

Sorry all for the inconvenience.

Link to comment

I think I have a similar problem. Suddenly yesterday I had to newly login. When I do this, I get a "unkown error".

In my case the reinstall the extension didn't work...tried even a fresh creating a fresh chrome user profile.

what could be the problem? important: I'm sitting behind an enterprise proxy. Until today that was not an issue, but did evernote something change in connectivity?

Chrome Version: 18.0.1025.162 m

Link to comment

Just wanted to provide some updates since my April 18 post:

1. I didn't uninstall and reinstall. Nevertheless, there were no error messages when I clicked on the icon today,

2. When I right-clicked, "Evernote" reappeared in my list of menu items.

3. My unsaved clips are lost forever, but the inconvenience is more than offset by my not having to uninstall and reinstall.

Question: How did the problems get corrected without my having to lift a finger?

Link to comment


Can you check the version number of the Web Clipper if you still cannot login?

Checked the version. 5.3.1, still the same problem.

Now I can confirm that it has something to do with my enterprise proxy server. Last friday I worked at home (no proxy server, same laptop) -> Plugin worked fine.

Today work in the office (proxy server, same laptop) -> I can enter my credentials, but after checking it fails with an "unkown error".

Did you guys change something in internet connection? In the past this was no problem at all...

Link to comment


I'm getting the same error here. Not able to login since past 2-3 hrs. But I'm running some heavy download in the background. Is that the reason for the error or is evernote not functioning well from your company's backend ?

Using it on windows 7 and chrome evernote extention


Update: its fixed now. Just restarted chrome and cleaned all ***** using ccleaner

Link to comment

I had this problem for most of yesterday afternoon, though it started working again properly without me doing anything. I've uninstalled and reinstalled, upgrading to 5.3.2 from jbignert's link, so I'll comment again if the problems happens again after the upgrade.

Link to comment
  • 3 weeks later...

I saw that the 5.4 version of the plugin is rolled out.

If I click in this version on the Icon (looks new), I just get a window with a logo "Evernote Web Clipper". Then nothing more happens.

Why is the new mechanism for authentication so different so that it no longer works for me?

Link to comment
  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...