Jump to content

BUG [Chrome]: Can't change clipper's selection


Recommended Posts


when I clip a page using evernote web clipper on Chrome, I can't change it's selection (using UP, DOWN arrow keys).

And when I make mouse click somewhere on web page (after pressing up/down keys) - a part of the page is selected (different from proposes selection).

OS: Windows 7 64-bit

Chrome version: 18.0.1025.151 (up to date at current moment)

Web clippers version: 5.2

What can be the problem ? I've tried reinstalling extension, but without success.

Link to comment

I just signed up for Evernote today and tried the web clipper in Chrome. I don't know how it's supposed to behave, but it feels broken, just like you describe.

The little help legend in the upper left says what the cursor keys do, but the cursor keys do nothing. I thought the legend was buttons, and I tried clicking it and anything else on the selection-masked web page, and the mask disappears, and all the page content is cursor-highlighted.

I assume this means the extension is broken.

Same OS / Chrome / Extension versions as you.

Link to comment

I got the same problem since the last update.

In addition, the pre-selected area of article is less precise than the previous version. In the previous ver., it was almost 99% accurate, though sometimes it missed out some headlines or other particulars in some websites such as FT.com and WSJ etc. Yet the accuracy of current ver dropped to less than 70% from my own experience.

In sum, there are two problems.

1. Inability to alter the selection of the clipping

2. Significant drop in accuracy of selecting the main text on a webpage.

My PC config:

Win XP SP3

Chrome: 18.0.1025.151 m

Evernote web clipper: 5.2

Link to comment

I think I misunderstood the options. Save Selection only applies to what you actually "paint" with a cursor, whereas save article saves as much of the article as you adjust the initial selection to cover.

I would point out this is rather confusing. If I use cursor painting, I'm still able to use my arrow keys to adjust the selection box, and perhaps even move the selection box completely away from the text I had painted with my cursor. But then I click Save Selection (which is still the option offered to me unless I change it, since I started by cursor-painting), and it saves what I painted, NOT what I moved the selection box to.

I can see how it seems like it should all be obvious, but do you guys see why I would say it's also potentially confusing?

Link to comment
  • 2 weeks later...

chrome version: 18.0.1025.168


when selecting "clip article" from options page arrow keys are not working.

when selecting "clip full page" from options page, then while clipping change to "clip article" arrow keys are working correctly.


check in settings page: extension is still at version 5.2

click on "update extensions now" - extension is still at version 5.2

(tried several times...)

try to re-install the app from chrome store - there is no option to install (it is already installed)

had to uninstall the extension, then re-install...

after manually updating (5.3.2) arrow keys are now working correctly again, thank you.

correction: now "clip article is completely un-selectable, hovering over it with the mouse has no effect...

too bad, this used to work fine.

time to start looking for alternatives maybe?


Link to comment
  • 3 weeks later...
  • 2 years later...

You probably have keyboard shortcuts disabled. There was a problem in the last release that forced us to make them disabled by default for new installs. In the next version we will create an exception for arrow keys to adjust article selection to make them work even if user has general shortcuts disabled. 


In the meantime you can:

- Choose to enable keyboard shortcuts on the Clipper Options page.

- Use the graphical + & - buttons until the next release comes out.  

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...