Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×


This topic is now archived and is closed to further replies.


android (Archived) Evernote voice recordings are blank

Recommended Posts

I rely heavily on the Evernote voice recorder feature on my Android phone. I'll record notes after a meeting which I can then refer back to for billing, follow-up, etc. For the most part it's worked perfectly.

This morning, disaster. I went back to refer to a note from about a month ago which I'd not needed to access yet. When I played it, it opened in an external player like it normally does (it's an AMR file) and proceeded to play. But it was silent.

I've since found that several subsequent ones were also silent. They are from March 5th, 7th, 17th and 21st. The first successful recordings (non-blank) started again on March 27th and all appear to be fine since then.

So basically everything Evernote recorded between March 5th and March 21st was blank.

The file sizes are what I would expect for notes these lengths, so it appeared that everything was fine, but obviously it was not.

Is there any chance of finidng this informationi n limbo somewhere, and on a separate note does anyone have any idea how this could have happened, and happened over such a long period?

Thanks for any assistance.


Share this post

Link to post

Hi, Jbshanker,

I just wanted to chime in here that I am having the same problem with my amr files. They worked great for months, then recently I've had five in a row that are just blank. Full file size like I'd expect, but no audio.

I've done everything I can think of: played them in any number of players on my computer, converted them to all sorts of different formats, even pulled them up in a full featured audio editor like Audacity. No luck.

Any chance you've found any solution to recover your files? I'm desperate!

Share this post

Link to post

The last update to 4.0 and it's previous beta broke record for me as well. I was running CM7.1 and just updated to CM7.2 and now the record seems to be working correctly. The record button now glows & grows with a red outline as the my voice volume changes and the speech to text is now working for the first time.

Share this post

Link to post
This topic is now closed to further replies.

  • Create New...