Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

"Package file is invalid"


Recommended Posts

When i try to download the latest update, the widget downloads fine but the main Evernote file won't install. Keeps on saying something like "Package file is invalid" after it's downloaded

It's getting lots of 1 star ratings on the market too

HTC Sensation - Android 2.3.4

UPDATE: Just successfully downloaded it. It installs fine now

Link to post

I hate to post a "me too", but evernote has become my everyday tool for so many things and I wanted to be a little more specific about the versions of android this is affecting.

Both my phone & tablet have displayed invalid package.

Tablet is:

• Samsung Galaxy Tab 10.1 on honeycomb android 3.2

Phone is:

• Samsung Galaxy S2 on Android 2.3.5

The widget correctly installed.

I hope that this gets resolved quickly.

UPDATE :

All resolved. Installed correctly on both phone and tablet with no bother this morning.

I didn't need to do anything with clearing caches on the market or anything like that, so I assume that either Google or Evernote fixed something.

I do wish people wouldn't use the rating system on the market to report issues. Perhaps the market description could do with a link to the forums for support??

Stephen

Link to post

Same here. Have followed advice given on Facebook to clear Google Play cache/data, to uninstall and reinstall. Also tried all the above after a full restart of the phone. No juice -- just don't have Evernote on my phone at all now. Argh!

Phone: HTC Desire HD. Android 2.3.5, not rooted.

Link to post

Hi All,

We are still investigating this case. So far, we don't have any solution, only assumptions.

Our best guess is that it may be network related. Could you let me know if that happens when you download the update over 3g only, or also over wifi?

Thank you.

Link to post

I got the invalid package file message on both phone (AT&T Samsung Captivate) and tablet (Toshiba Thrive) using WiFi. Tried clearing Google Play cache and uninstalling, neither worked and I could not re-install Evernote. Just turned off the WiFi on the phone was able to re-installed over 3g.

Link to post

You may try to follow those steps that I found on this website

http://www.android-advice.com/2012/fix-android-market-package-file-is-invalid/

Fix the Google Android Market (“Package File is Invalid”):

  • Make sure Android Automatic Restore is turned off (Settings -> Privacy)
  • Go to “Settings -> Applications -> Manage Applications
  • Tap to show “All” Applications
  • Scroll down to the Market App and tap it
  • Tap “Clear Cache” and “Clear Data”
  • Click “Uninstall Updates”
  • Exit everything and reboot your device
  • Your Error should now be fixed

It is an Android Market issue.

Please let me know if that fixes your problem.

Link to post

I followed the advice of a user on Facebook and connected to Play using 'Internet pass-through' via a cable to my PC, rather than using wireless. It installed first time.

While it may be an Android market issue, why this package in particular? My phone updates dozens of others a week without any of these problems.

Link to post
  • 2 months later...

I just got my Samsung Galaxy S3 with ICS. Tried the link provided above, but still doesn't work. After rebooting the set, and going into Google Play to download Evernote, I still got the "Invalid package" error message.

Hope this will be fixed soon.

Link to post
  • 2 years later...

I have a Galaxy S, and a few months ago I got Kik on it. Kik was working wonderfully, until yesterday. I didnt see it on my list of apps, so I decided to Uninstall it and install it back, well that did not go very well. When I installed it back, it said "Package file invalid", it made me frustrated because I do not yet have service. I dont understand why it just now started doing this. So, that is my problem.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...