Jump to content

(Archived) cannot synic on an andriod phone


Recommended Posts

i have 2.3.6 android phone and i write a note on my pc in the evernote. then i try to synic[by hit synic button on top pad on my pc] to my phone. i open the evernote app on my phone. i did not find it.

so went to menu on the phone and hit synic and it say this last synic at march 17 at 9:01am authenticantion error. so i closed the app on my phone and rebooted turn off n on my phone and shut my app on my phone and re try it manually and then wait 15 min. and it still wonot work the last time was 921 am . this is my second time u used this program. can some help me out to figure out what iam doing wrong?


Link to comment

I am having the same problem on my Samsung tablet. It synced yesterday with no problem. Today I added a new note on my PC but it did not sync to my tablet. It says the sync failed due to an authentication error. Hoping someone can help.

Link to comment
  • Level 5*

Sync will only happen if you have a wi-fi or network connection and the remote server is able to accept your connection.

(Depending on the client you can set an Evernote option so sync can only happen on wi-fi, so if you're then away from a wi-fi node, you're a bit stuck until you change the option.)

I'd suggest: restart your 'phone/ tablet - make sure you have a good connection - retry the sync.

It's no biggy if the sync doesn't happen immediately - just go on about your day and it'll happen later, when network traffic and connections permit.

Link to comment

I had a sudden brainstorm and deleted the problem note on the PC, recreated it and then went to my tablet and it synced immediately and properly. It makes no sense whatsoever, given the error message that was received, but it worked. So I'm thinking the error message was just rather generic and just told me there was a problem syncing without telling me that the problem had something to do with the one particular file. All is well now. Hope it stays that way.

Link to comment
  • 1 month later...

I am having the same problem with my nook color. I was able to sync fine. I changed my password on my win7 computer. My nook will not sync. I have updated my nook, updated evernote, checked all the settings, powered down, restarted, changed my password back to what it was. Two days later, still no sync.

Link to comment
  • Level 5*

Not a Nook expert, but clearly (no pun intended) there's a glitch in the authentication information being submitted by the 'phone. Make sure you clear the username / password boxes completely before retyping your details.

Link to comment

Having a sync error this morning on the new app. It suddenly stopped syncing after working several times. Now I just see an error message saying Sync failed.

(Galaxy Nexus, 4.0.2)

Link to comment

I am having a similar issue on my Toshiba Thrive Tablet (Android device). It will not sync. I tried powering off, uninstalling the app and reinstalling. Now it wont sync any of my notes or notebooks. It gives me an error that says "Insufficient Phone Space". It works fine on my computer and Droid phone. Any suggestions or solutions?

Link to comment
  • Level 5*

"Insufficient Phone Space" may be exactly what it says on the can - have you checked your available storage space? Do you have any offline notebooks? If Evernote needs to download a large notebook and can't, that could be the source of your issue..

Link to comment

I only have 2 notebooks with a total of 22 notes. My tablets internal storage says I have about 2 GB of free space. I don't have an sd card in my tablet so I don't think I have any external storage.

Link to comment

Same issue here but I resolved by clearing my data. This method is just a few steps shorter than DL'ing and installing the app again.

I have the following -

HTC MyTouch Slide (Gingerbread OS, 2.3.4) - Authentication failed error

Motorola Xoom - Syncs fine

PC Evernote installation - Syncs fine

WARNING: This will delete all Evernote data on your device and you will also have to supply your login credentials when accessing the app again. However, this did not remove data from my Evernote account, just the device.

Goto Settings --> Applications --> Manage Applications --> "All" tab --> Evernote

Click the "Clear Data" button. That's it. no restart or reinstall...for me anyway.

The steps will vary depending on what OS you have; it's even easier to get to the necessary screen on the Xoom. All I had to do was supply my creds (glad I remembered them) when accessing the app afterwards. All my notes then appeared following a quick sync and they matched what was on my other two devices. Just remember to copy whatever original notes appear on your problematic device beforehand; I did so by text-copying/pasting to my HTC-supplied Notes app.

Good luck!

Link to comment
  • 4 months later...
  • 3 weeks later...

Also having synch problems on my Android phone (Android 2.2) since the last Evernote update. First synch after the update failed as below, as well as every subsequent synch.

I tried logging out and back in, rebooting the phone, wiping the data, and finally removing Evernote completely and re-installing. Thrugh all this, it consistently produced the following symptoms:

Goes through the process of downloading headers, snippets etc, eventually the synch ends with 'Last synch failed at:' (with current date/time). The note, notebook, tag, and place counts on the leftmost screen are all correct, but clicking on any of them shows an empty screen inviting me to start adding notes to Evernote.

Wireless networking is working fine for other apps on the phone (web, Dropbox, Google Play, etc)and the Evernote app is working just fine on my Android tablet.

Is there any way to roll back to the pre-update version of Evernote? I don't need fancy features, just the ability to see my notes on the go.

Link to comment

I have found the solution by reading other topics in this forum.

I have the same problem on my Xperia Ray phone with Android 4.0.4. The last sync failed when downloading header at 35%.

Then I open my laptop and empty the Trash on the Evernote Web.

Suddenly, the sync works again.

Note: that is the only solution that works. I have tried installing previous version via AppSaver, clearing data, reinstall, relogin.... etc. countless times.

Thank you.

Link to comment

This issue has been escalated as bug report to Evernote support last week. Today, I received a reply that the bug should has been fixed via yesterday update.

So, try to use the latest client version.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...