Jump to content

(Archived) BUG [Chrome]: New notebook not appearing in clipper


Recommended Posts

I'm running on my MacBook (OS X 10.6.8) Evernote 3.06 and Chrome 17.0.963.56 with Evernote Web Clipper installed and enabled.

When I added a new synchronized notebook using Evernote on my computer it did not - and still doesn't - appear on the pull-down menu of notebooks provided by the Web Clipper.

When I recently to tried get help by submitting a ticket I got the message from Chrome:

"The page at https://support.evernote.com says: Web Clipper is required"

and was unable to proceed.

Can anyone help?

Link to comment

fwiw I just tried on OSX 10.6.8 + EN 3.0.7 Beta 3 (227677)+ Chrome 18.0.1025.39 beta + EN WC and then both added & deleted new notebook and my scenario worked over several repeated cycles…… providing that is you either manually synch or wait until the auto-synch has replicated.

Could it be your EN > Preferences > Synch was/is set to Manual by any chance?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...