Jump to content
  • 0

Default notebook on mail?



On my desktop machine I have gone into the preferences and set the Clipping default to a notebook called "Inbox". When I do clippings, this seems to honor that setting and the note is dropped right in the inbox.

However, when I send an email, or in my latest case, forward a tweet out of Seesmic on my iPhone to my Evernote, it's picking some other notebook. It's not the first one, but it I took all my notebooks and alphabetized them, this one would be first, I guess.

What governs where an email will go if you don't put the @notebook designation at the end of the Subject line?


Link to comment

9 replies to this idea

Recommended Posts

I found the answer to my question...it really IS alphabetic. If you mail something to Evernote, it will be delivered to the highest alphabetical notebook name you have. I had a notebook named 2012-Apr. Since it was numeric, it sorted ahead of every other notebook and that's where the mail was delivered. So, I simply replaced Inbox with *Inbox. Now everything goes there. Hope this helps someone else!

Link to comment

Kkathman, I'm pretty sure your notes are going to your default notebook, just as anjoschu said. I know that's the way it works for me and this would not have any bearing on Windows/Mac, since it's happening on the EN servers. You must be making the first notebook in your list your default notebook.

Link to comment

Actually, this isn't the case at all.

Before I changed it, the very FIRST notebook was "Billing Journal". The mail wasn't delivered there at all. WAY down the list I had a notebook stack named "Work Journal". Inside that stack the very first notebook is "2012-04-April". That was the notebook to which the mail was delivered. When I changed "Inbox" to " *Inbox " then the mail was delivered there. As for the "preferences", that documentation and everything I read, indicates that this is for clippings only. It was set to "Inbox" before I changed it, and it worked fines when I clipped things from the web.

I've set the *Inbox to be the default now, using the Ctrl-click on it, so it's very possible I guess that SOMEHOW the "2012-04-April" got set to the default for some unknown reason, but I don't think so, seeing that I didn't even know about that setting until I messed around with it.

In any case, all is good now!

Link to comment

I had a similar problem sending emails from gmail. I checked out the clipping options in Chrome and saw that something called SmartFilter (or similar) was activated, promising to pick notebooks for me based on various mysterious wotsits. I switched it off. Had no problems since - default notebook all the way!

Link to comment

I am having a similar issue.

I use gmail and Safari.

I recently changed my default notebook to one named 0-inbox.

New notes automatically now go to the 0-Inbox notebook, HOWEVER

emails addressed to my Evernote email seem to go to random Notebooks. They are not going to my current default notebook nor to me earlier default notebook.

Any suggestions? Thanks

Link to comment

Found this article as I was having the same problem and Adjusting solution worked for me.  For a while I thought the Filter I had set up in gmail wasn't working but it was filing the emails in all different notebooks... :)


Thanks for the help.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...