Jump to content
  • 0

(Archived) Can't update App to 3.0.6 from Mac X 10.7.2



11 replies to this idea

Recommended Posts

I've seen this come up a few times and I'm not sure why. Trying to contact the AppStore people to see if they can help. Please bear with us. You can upgrade via our site if you'd like.


Link to comment

hi dlu, thanks for the reply, i tried to dl on the website again and replace the current version but now it can't replace and i cannot deleted on launchpad what so ever, but it doesn't show up if i go to finder and click application, and app is not there, but it does still show on launchpad which i tried to delete or uninstall it won't work. Please help

Link to comment

I can't update, either. And it happens right away - the App Store, when I try to update Evernote, sends a HASH MISMATCH without loading anything.

And updating via website is not working, either. I shut down Evernote and the evernote menu bar icon, but it claims an 'info.plist' is still running. Don't know how to shut that down.

Link to comment

Sorry everyone. Still trying to work with the people at the AppStore. For now its perhaps best to wait for the AppStore issue to get fixed.

I talked to Support and they generally recommend a clean wipe of the old version before installing a new version if you're going from AppStore to the one from our site, just to be safe. I hesitate to recommend that because I know some of you have large databases that could take a while to update.

It is the start of business here in California, so we expect to be able to find more people awake at Apple. Will pester... I mean politely ask them for help on your behalf

happy friday everyone!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...