Jump to content
  • 1

Preferences for clipper pop up in Chrome?



Is there a way to turn off the pop up that happens when a note is successfully clipped to Evernote using the clipper in Chrome?

If not...feature request, please!

I'm asking because I often close out windows or tabs right after clipping something on the page, but the pop up blocks me from clicking on the x. It seriously irks me.

(And I know that I can use cmd + w to close the window, but since I have to use the mouse to click the clipper icon, it would be quicker for me to just stick with the mouse.)


Link to comment

7 replies to this idea

Recommended Posts

I was feeling the same way -- it would be great to be able to turn off this specific notification.


I often open PDFs in Chrome, but I don't want to clip them all to Evernote. I do, however, like notifications that uploads have taken place (and it seems like I lose this in order to get rid of the PDF message)

Link to comment

Actually, turning off notifications still doesn't seem to get rid of the "Did you know..." message (See screenshot)...


How can you get rid of this message? I know I can do this, but I don't want to (nor do I want to keep seeing the same message...)


(Until there's an update, I'm going to just have to do without the Chrome extension, I guess...)


Link to comment

Great, thanks. That's one solution, though not ideal for me.

You said it appears in the bottom right for you? My notification window actually pops up in the top right (over the tabs, hence the problem).

Is there a way for me to set them up to appear in the bottom right, then? Or is that a setting outside of Evernote?

Link to comment

I am not sure. I have only seen the notification window in the bottom right. Can you provide a screenshot to show exactly what it is that you are seeing?

This is what I see:


EDIT: If it is that window that you see, when it appears:

Click the spanner -> Choose position -> Choose the location that you want. (but be quick, it does disappear on you :()

Link to comment


That was exactly what I wanted. I guess I never noticed the wrench icon because the notification disappears. Including that option in the normal preferences/options might be wise for future updates.

Thanks so much!

Link to comment

Do you mean the notification window that appears in the bottom right of the window?

Yes, it can be turned off.

Right click on the Evernote Clipper button -> Options -> Uncheck "Enable Notifications" -> Press Save

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...