Jump to content

(Archived) Can't create new notebook in Kindle Fire


mayxx248

Recommended Posts

I can't seem to create new notebooks in the Kindle Fire version of evernote. On my computer I imported a few notebooks from One Note, and on the computer version of the software the new notebooks all show up and everything is fine. However, on my Fire the individual notes all transferred over, but they are all smashed together in an "unknown notebook" that I cannot see in the notebook list (I can only see the notes on the main page). Additionally, I tried to create a new notebook on the fire. I clicked the little plus sign and was prompted to enter the notebook's name. I typed something in there and then nothing happened. It just went to the notebook list and there was no new notebook.

What is going on?

Link to post

I also cannot create folders on my Kindle Fire. In addition, I do not see any of the folders that I created on my laptop on the Kindle Fire. Those folders work fine on my Android phone. It sounds like there may be a fix coming up if this works okay in the mentioned beta version. Would love to hear about any workarounds if someone finds a way to make this work. I'm new to Evernote but really like it so far.

Link to post

I saw the pinned thread with the link to the 3.5 Beta 4 version and tried it out. With that version, I can see the folders created on my PC and I can create new folders on the Kindle Fire. Thanks to the person who mentioned that this worked fine on the beta.

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...