Jump to content
  • 0

(Archived) Once a pdf note is selected in Evernote, can't view any other notes



Hi all, whenever I try to add a pdf to Evernote (for example, by dragging the pdf directly into a notebook), the pdf is imported properly but I can no longer view the content of any of my other notes (using the desktop app). I can still see all of the thumbnails of my notes, but I can't open any of my notes. This consistently happens every time a view a note that is a pdf.

Is this a known problem or something wrong with my system? I started from a clean install. I'm on Evernote 3.0.5.

Link to comment

4 replies to this idea

Recommended Posts

Hrm. I tried to reinstall Evernote, even after deleting my ~/Library/Application Support/Evernote directory and installing fresh and I still get the problem. I'm running Lion with the latest Evernote from the App Store. For me, this happens with all pdf files that I try to add to Evernote. The only thing I can do to get Evernote useable is to delete the pdf note, then restart Evernote.

...but if nobody else has this problem, then I guess it must not be a bug...

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...