Jump to content
  • 0

(Archived) Evernote not reading PDFs, but does read JPEGs on premium account



One of my customers has an Evernote Premium account. We have determined that a scanned document, if saved as a PDF and added to his Evernote, will not be OCR'd on Evernote's servers and thus not searchable. We have also found that if we open the PDF, do a Save As... and choose "JPEG" (in Preview on the Mac), and then add the JPEG to his Evernote account, the scan WILL be OCR'd on Evernote's servers, and it WILL be searchable.

Lest you think there is something wrong with the PDF, we emailed the PDF to me, and I added it to MY Evernote Premium account, and of course it was OCR'd on Evernote's servers and searchable after that. We also tried logging into the customer's account via the web (www.evernote.com) and found that the PDF was not searchable in his account, but in my account, it was. Exact same PDF.

It appears that somehow my customer's Evernote account is being treated as a "Free" account and not as a "Premium" account, because NO PDFs are being OCR'd. They used to be, but they aren't anymore.

I filed a support ticket and unfortunately received what has become a rather common experience: first, I get a canned response telling me all of the reasons why a PDF might not be read by Evernote's servers. Then, I write back and explain the whole story. Then, nothing happens for two weeks, and then I get a response from Evernote saying "There's been no action on this case for two weeks so we are closing it."

So... I turn to the Forum. Can anyone help me with this? We really have two problems: One, we have to get Evernote to do its OCR thing on PDFs, starting now, and Two, we have to get Evernote to "somehow" look at ALL of the notes, because we aren't sure when Evernote quit doing OCR. Basically we need to have the customer's entire Evernote account-- all of his notes-- reviewed and re-OCR'd, as if the notes were being added for the first time.

Thank you...

Link to comment

18 replies to this idea

Recommended Posts

If you don't mind, I'm going to lock this thread and we can use the other one. The original thread doesn't apply anymore and is confusing that it's been revived for this current discussion.

Link to comment

Of course I did the Premium Chat thing, today. During the chat we found that some of the emails I sent would be received by Evernote and some would not be. Same email account, same machine, same email program, same internet connection, same guy sending the emails (me). The Evernote person on the Chat could see that a message I sent to us-support@evernote.com at 8:46 AM was not received but a message sent at 3 PM was. At this end both messages appear to have been sent without issues. It is frustrating to be doing email experiments rather than solving the problems I am having with Evernote. I could demonstrate the issue in about ten minutes with a screen-sharing session.

Link to comment

You're right, same issue, still not resolved. I wish I could figure out why I'm allocated 500 KB for uploads here in the forums but it says "Maximum file size is 10 MB." I actually like this thread better than the other one because this one makes the issue very plain, while the other one was about difficulty in communicating with technical support. I think I'll just lay low and let everyone know the results.

Link to comment

I am still having trouble uploading PDFs here in the forums. I get a nonsensical message about having 600 KB in my account, over the 500 KB allotted, and "maximum file size is 10 MB." I have PDFs in the 100 KB range that I want to post. How can I do that?

Link to comment

I do apologize, we do not have a record of that email in our system, at all. I've copied your message and reopened the ticket.

Please ensure that when replying to messages from our support team that you include your original ticket subject line, especially if you're not writing from the same email address, or they will not be matched to your ticket.

Link to comment

We responded to the ticket twice. Here is the body of the first message.

"Thanks for the reply.

I am Tom Nevermann's computer man. I stated in our original email that "these are simple one-page scans." I also stated that we are Premium account holders. It does not appear that you really read our message. To me, it looks as if our PDFs are simply not being indexed, as if we are not Premium account holders. Can you look into that for us?

I had already read Evernote's requirements for PDFs before emailing support, and in fact I have received the identical email from support when I had a similar issue (and it was similarly barely related to my problem, and similarly did not solve it). I am positive that we are sending you PDFs that ought to be indexed.

I am attaching a scan, in PDF form, that did not get indexed. When I save that scan as a JPEG it does get indexed. Exact same document, saved as a JPEG. I would think that I could search for ""COUPON" and find the PDF version, not just the JPEG version.

Can you help us?"

I would send you the PDF (again) here, but at the bottom of this page it says "Used 697.38K of your 500K global upload quota (Max. single file size: 10MB)." I can't make sense of that. Regardless of it making sense or not, the upload-- which is 217 KB) fails.

Here is the second email we sent:

"Let me add one more thing:

I sent the scanned document, as a PDF, to my own machine via email. I saved the PDF attachment to my desktop, and I then dragged the PDF icon from my desktop to MY copy of Evernote, on my account. In minutes, the PDF came back from the Evernote server, updated with searchable text. If I search MY copy of Everenote for "COUPON", I find the document below. If I search *************'s Evernote account, I cannot locate the document by searching for "COUPON." I can find the document manually on Tom's account, but not via a text search.

I think this puts to rest any ideas that there is something wrong with the PDF. It works when imported to my Evernote account but not when imported to Tom's.

Remember, even if we search Tom's account via www.evernote.com, we are not able to locate the PDF via a text search. The exact same scan works in my account (on the web, and when using the Mac app).

So… there is something wrong with Tom's account. The account name is **********************. Can you please look into that for us?"

Link to comment
  • Level 5*

Can you post the support ticket number?

Do you have access to support tickets, Metrodon, or is that for Evernote staff to see when they read this topic?

For Evernote people, I'll flag it so hopefully they will take a look.

Link to comment

Just now created a note with a pdf on my mac, hit the "sync" button, waited five minutes, hit the "sync" button again and then searched for a term that was in the pdf. It came up immediately. I have a premium account. As I tested some other pdf notes they all seem to be searchable. I have not done a test via browser, just with the Evernote for Mac program on my mac.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...