Jump to content

(Archived) BUG: Clipper not working


triplemac

Recommended Posts

Recently I have encountered a problem with Evernote's Chrome Web Clipper. When I clip on the clipper icon only a small white box appears and nothing else shows up. Also when I go to the options for the Web Clipper it is just blank form with no text on it (like in the screenshot below). I have tried deleting and reinstalling the extension hoping it was just a small problem with the previous installation. However, that doesn't seem to work either, I still encounter the same problem. I also have the Safari version of Web Clipper and it seems to work just as fine. I am really stuck here can anyone help me?

FYI I have Google Chrome 16.0.912.41 beta and Mac OS X Lion 10.7.2

post-84359-0-48431700-1322272702_thumb.j

Link to post

Hmm, I am on an updated, non-beta channel (15.0.874.121) and I am getting the same results. (White box, nothing happens, no clippy.) Uninstalling and reinstalling the extension didn't help. I really don't want to reinstall chrome. Not happy.

Try exit and restart Chrome.

Link to post

We've confirmed an intermittent issue where the clipper can stop working suddenly for no apparent reason. Usually, uninstalling and re-installing will temporarily bring back a functional clipper but it can continue to break.

If you experience this issue the most helpful thing you can do for us is to capture the logs when you reproduce the issue ( Clipper options > Enable debugging > View logs ). Sned it to me in a PM.

Also include OS & browser versions.

We are certainly working on a fix for this.

Link to post
  • 2 months later...

I'm having, and have had for over a year problems with my clipper. same issue continuously.. it works fine and great, until it doesnt.

only restarting browser kicks it back into shape.

ive just created a video of it happening multiple times in a span of less than 10 minutes. I had debugging mode enabled, and there are no logs generated.

Who can I email this 180mb video file? please contact me.

Thanks

Steven

Link to post
  • 3 weeks later...

@poliorcetes/iepaul

Which OS and versions of Chrome are you using.

I am not seeing this problem with the latest stable versions of Chrome and the Web Clipper.

.....

Try clearing cookies and cache and then exit restart Chrome.

Does the problem persist?

Link to post

@Owyn Doesn't work in developer channel, currently 19.0.1049.3 dev-m.

BTW you have such 1-stars on Chrome Web Store from Friday due to this problem.

I'm not having a problem with Chrome. If you're using a beta version of Chrome, as has been stated many times on the board & even this thread, EN does not support beta versions of other apps.

Link to post

Same problem -- Evernote webclipper in Chrome (on most-current version of Mac OSX; non-beta version of Chrome) suddenly stopped working yesterday -- narrow white box is all I see when I try to invoke the clipping.

Cleared cache and history (but not cookies). Things still working OK in Safari.

Possibly due to disabling Google privacy/history yesterday?

Link to post

Same here. OSX 10.7.3, Chrome 19.0.1061.1 dev, Evernote Web Clipper doesn't work (only shows an empty 1-line box when clicking on the extension icon). Uninstalling / Reinstalling the extension does not solve the problem.

Link to post

Same here. OSX 10.7.3, Chrome 19.0.1061.1 dev, Evernote Web Clipper doesn't work (only shows an empty 1-line box when clicking on the extension icon). Uninstalling / Reinstalling the extension does not solve the problem.

Thanks for the report, but, as previously noted in this thread Evernote officially supports stable releases (currently Chrome 17). They have been known to unofficially pre-test beta channel updates. Dev channel, uhh, much less likely.

Link to post

Of course it is not supported, I don't expect that to be fixed. I thought knowing that there is a problem with the current Chrome dev version would be a valuable info for the developers of the clipper extension for future versions.

Link to post
  • 1 month later...

I'm using a non-beta version of Chrome: 13.0.782.107 on Mac and I get the error where only a thin little bubble opens with no buttons or functionality inside of it.

I've tried restarting chrome, un-installing and re-installing the web clipper and none of that worked.

I'm also using Clearly from evernote and I tried to use its command to clip to evernote and that didn't work. When I look at clearly options I see this:

You are not signed in. Click on the Evernote icon, in the Clearly sidebar, to sign in

When I'm using it I click in the sidebar on the evernote icon, it opens a bubble that says "Clipping...." and it just sits there indefinitely not doing anything

Link to post
  • 4 months later...

So, I am trying to resolve this same issue. All of the sudden the clipper (in Chrome) does not work. Previously, if i had right-clicked to a section to clip I might get the message "Sign in to Web CLipper" when i actually clicked on the icon in the tool bar it used to prompt me to sign in. Now it just opens up with "Evernote Web Clipper" and nothing else.

Using Evernote 3.3.0 and Chrome Version 19.0.1084.53

Link to post
  • 1 year later...

Hi, I'm a newbie and a) don;t know how to check whether my google chrome is stable or not and B) I have the icon, but it just creates empty notes, and the menu only appears on the tabe I am signed into evernote on - it doesn't appear if I open a new tab...can anyone help please with very basic non-tech terms :0)

Link to post

@freyablom

Try goto: (Mac but Windows is very similar...)

1) Chrome - About Google Chrome

2) It will then check your version and say if you are up to date or not. If you are not there's a button to Update that pops up. 

 

hope that helps

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...