Jump to content

(Archived) [PROBLEM RESOLVED] Unable to Make New/Edit and Save Notes


Recommended Posts

I seem to be unable to save new edits on existing notes, or make new ones at all. This started occurring today. I press save but I do not see the note being in the notebook, or in the total amount of notes either. I cannot edit existing notes with new content either, when I press save, it has the "Uploading note..." notice, then goes back to the notebook. When I open the note again, the new content is not there.

I have restarted the phone several times, killed the process of EverNote a few times, I will try syncing EverNote to see if that helps later on, I think it might fix this problem.. Also, EverNote is on my Phones ROM Memory. Tried moving to SD Card, no difference. Moved it back, still no difference.

The SD Card has no evident problems since I am able to save other stuff onto it through other apps, etc. and the SD card has tons of space.

Last resort would be re-installing the application, which I will do after attempting to sync EverNote.

Update: Right, so when I do update, I get "disk I/O error: COMMIT;" so I will assume that there is something wrong with my microSD card. Right now, I will back up, then format the card.

Alright, I have fully formatted my microSD and restored everything, evernote is now working fine.

There must have been some error with the card and has been resolved by reformatting the microSD card.

Current Version: Version 3.2.3 Build 201284

Android Version: 2.3.3.

Device: Sony Erricsson Xperia Mini Pro SK17a

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...