Jump to content
  • 0

(Archived) Mac OS not synching or opening Evernote



For some reason my mac OS evernote is no longer working. When I open evernote it now says there is an evernote.sql error. and no notes appear in my computer evernote. All notes are online and on my phone.

I tried re-install evernote mac os but that didn't help. I've tried to contact support (I am a premium users) but the support forum does not work

"Sorry, service is temporarily unavailable... trying to reconnect. Thank you for your patience.

You may navigate away or click here to go back.

Error ID #: 7282a2b5-4d84-4517-9d6b-31c0fa012983"

[attachment=1]Screen shot 2011-10-03 at 12.32.41 PM.png[/attachment]

Link to comment

3 replies to this idea

Recommended Posts

  • Level 5*

Do you have any local notebooks?

If not, you can try deleting the evernote folder in user/library/application support and then trying to sync - this should give you a fresh download of notes from the Evernote service.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...