Jump to content

(Archived) where is the .apk?


Anamacha

Recommended Posts

I need to get ahold of the Evernote for Android .apk -- but I can't seem to find it in that format. Every place I've found EN Android wants me to INSTALL it.

I want the .apk because I want to put it on my Cruz tablet, which runs Android 2.0. It doesn't have access to the proper Android Market, though, and the Cruz market is gimpy and doesn't have it. So what I want to do is get the .apk on my computer, throw it in to Dropbox, use that to transfer it to the Cruz, and install from there.

So I just need the EN .apk ... the latest one that works with Android 2.0, anyway. Thanks!

Link to comment

I can't install this package on Android 2.0 -- I get the message "Out of space: Evernote could not be viewed. Free up some space on your phone and try again."

This despite the fact that I have plenty of space on my tablet.

I need an older version of the .apk, one that works with Android 2.0

Link to comment
  • Evernote Staff

Our Android builds support the requirements of the market, Android 1.6+.

Could be an issue with the SD card? I'm not familiar with the Cruz so I'm in uncertain waters here.

I'd suggest you submit a support request at the link in my signature. Give them all the information we've discussed here. They should be able to walk you through to a solution. Keep me up to date, I want to hear what happens!

Link to comment

okay -- I don't have a Premium account, but I went ahead and submitted the ticket anyway. I'll let you know what they say. Thanks for the suggestion.

Ticket Information:
Ticket #: 16051-23811
Date Created: 10/05/2011 02:43 PM PDT
Original Request:
Area: Android
Title:want EN that's compatible with Android 2.0
Details:I posted on the EN forums looking for an EN .apk that was compatible with Android 2.0 on my Cruz reader. Here's the link: http://forum.evernote.com/phpbb/viewtopic.php?f=51&t=30333&p=130113

I was given a link to the latest EN beta build, but that did not work. I was informed by my device that the EN file could not be viewed as there was not enough space on my device. This despite the fact that my internal SELFDESIGN card has 3.46 gig free and I have 8.45 MB internal device storage space free.

The EN employee in the post I linked earlier then told me to submit a ticket.

Again, all I want is the .apk file for an older version of EN that's compatible with Android 2.0.

Thanks!

Link to comment

I finally heard back from EN support. They said:

You can find previous versions of the Android client here:

http://www.freewarelovers.com/android/app/evernote#old_versions

You may try client version 2.6

I have not yet tried to do this, but I will do it soon. Later tonight or tomorrow.

Link to comment

It didn't, actually. I got the same message. At least I know where I can get the older versions, now. I have yet to work my way through the list to see if there is a version that will work, or if my device really is somehow out of space.

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...