Jump to content
  • 0

(Archived) text size still not fixed



so, Evernote 3: still a complete absence of any reasonable text size handling.

Zoom as suggested in other threads, requires first selecting text, then command +; this actually changes the font size of the selected text, so it is not zoom.

No apparent option to paste in text and auto apply the 'default' font size

no default font option in the font pop menu

no ability to add or delete rows or columns to tables

no ability to change the table line width

no format painter

note too that the Completely redesigned interface is, as the release notes differentiates, only applicable to Lion; the old interface persists under Snow Leopard

Lion interface window draw can be flaky - the bar with hide/All notes/Notebooks.... partially double renders ( a copy and a half); although after a couple of launches it seems to get it right

syncing , I don't sync, is by default automatic and can't be escaped; so a beach ball result requiring a force quit; always a good impression on the first launch of a new install; I get that auto sync is probably a good idea, but a bit more finessing is required

second launch seems to have learnt something behind the scenes

Evernote: good idea, has promise, needs more work; and then there is the underlying corporate up-sell to be cautious of.

Yes it is not a full blown editor, but there are VERY BASIC requirements that are still not being met.

Just my impressions.

Link to comment

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet


This topic is now archived and is closed to further replies.

  • Create New...