Jump to content

(Archived) Clip to Evernote BUG when already logged in


Recommended Posts

I'm experiencing a new bug when I try to click to Evernote with highlighted text - if I'm already logged in.

If I'm logged out it works fine.

If I am logged in (password saved) - I get this image:


Which means I can't assign tags, put in a notebook, etc.

This is on Firefox 1.5 (work - can't upgrade!)

Link to comment

Have you tried this from FF2 or FF3 on a different machine? I'm curious whether you get the problem on a more recent browser. We don't test (or support) FF 1.5, so I wouldn't be surprised if this were the source of the problem.

You might want to consider using a Portable version of FF3 on a USB stick, if you have permission to run applications from sticks:


Link to comment

Yeah - that's what it was - works fine at home on FF2 and FF3. Unfortunately I can't run off of a stick either so I'll just do with this for now.

No big deal really - it still saves the info. All I have to do is go to my notebooks to drag some tags on it.

Thanks again - liking Evernote more and more everyday!

Link to comment

Although now it doesn't seem like I can hit the "Back" button in my browser after I've clipped something.

I thought maybe this was just on FF 1.5, but I just tried it here in FF3. Am I the only one seeing this?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...