Jump to content

(Archived) No images have their text searchable, OCR not working

Recommended Posts

I'm having a similar problem. 24 hours ago I uploaded a hand-written note with three words (the picture has good quality in my opinion) - just to see how the text recognition worked. So far, none of the words have been recognized (the OCR status icon is still grey). A few hours later I uploaded a screenshot of this forum, same result.

Link to comment
  • Level 5*

Can you tell us what format the saved files are in? ..and (where it applies) what dpi resolution they're saved at?

My understanding - and recent experience - is that text in reasonable resolution JPG's and TXT or DOC files is scanned within 24 hours. Provided, of course, that you didn't add them to a local notebook?

Link to comment

OK so the screenshot of this forum has been recognized - it took almost 48 hours but it worked (I'm on the free plan). The hand-written note (which is a 300dpi JPG) has not been yet recognized. I'll keep waiting.

Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...