Jump to content

(Archived) Links not working in notes


Recommended Posts

I created a note with a web address in it.

That first address works just fine... when I tap it it opens that address.

However, I've added more links in the note, and for every subsequent link after the first one, I get the message "No activity found to handle this action".

I went to check for updates, but it said there were no updates. How do I get the subsequent links to work?


Link to comment

Dear User,

Thank you for the feedback.

I am not abe to reproduce the issue.

I tried a note with multiple note links and they all worked well on Android. Pls give me some more details to reproduce the issue.

1. Where did you create the note.

2. How did you enter the web address in the note.

3. When did you try to open the note - while viewing the note or editing it?

4. Are you able to click on the links using any other client - Mac/web/ windows.

Please try to click on failed notelinks and then go to Settings -> Send log

email the logs to:android-preview@evernote.com



Link to comment
  • 5 months later...


This topic is now archived and is closed to further replies.

  • Create New...