Jump to content

(Archived) Note Not Synchronizing to Android Phone


Recommended Posts

:?: I'm having a problem in that I clipped a web page on my computer, but when I try to access it on my phone, it doesn't appear. Am I doing something wrong? Can anyone help? The phone is brand new, a Nexus S Android 4g. Thanks! :-?

Link to comment

Sorry, this is no answer, but I have the same problem and a similar problem, which is the same problem the other way round: Modifying a note on my android or adding one, doesn't appear on the server.

The same with the downloaded Evernote software: No changes are synchronized with the server. So that I now have three versions of notes... :-? Thanks for your help!

Link to comment

I've been having the exact same issue for the past couple of weeks. Additionally, I have a to do list I've created/originated in Evernote itself which won't display. When I sync, it doesn't show as a sync error. It says the web page could not be loaded - the requested file wa not found. It's on both my other computers (one Mac, one PC) and on my iPod.

I wish there were some fix for it -- I love Evernote and sing its praises to anyone who will listen to me, but this is annoying and frustrating.

If anyone has ideas, I'd love to hear them!

thanks in advance

Link to comment

:) Well, the clipped web page finally showed up, but then I tried to update the shopping list I had created and it wouldn't let me. I'm so frustrated because I really need to keep this list updated on my phone! :D

Link to comment
  • 2 months later...


im having a similar problem but i have three different lists???? my blackberry phone has all notes created, my android tab has most but not all and my pc only has two notes and they are only the ones i had made on the pc. also if i log on the web there are only these two notes. and i just dont understand how i can make a note on the android device and it appears on the blackberry but then i check the web and its not on the server????? any help would be greatly received as im getting fed up with this, and if it wont sync then i may as well use a normal note book!!! :?


Link to comment
  • 2 weeks later...
  • 1 month later...

Hi all.

I had this problem and now it's solved, I don't know if it's exactly the same as yours, but maybe this could help (my 2 cents):

My Android's Evernote app stopped to work, and by that I mean an empty list of notes, tags and everything else. This happened after one attempt to create a note while my phone was connected on my laptop in USB Mass Storage mode. I had an error saying something about "database access error". Then I unhooked the USB cable, waited for the internal and external sdcards be mounted again, killed the Evernote app and opened again, but nothing changed.

Synchronization didn't brought my notes back, but completed with a "ok status", what freaked me out a little bit, until I saw that all my notes were there in my laptop and on Evernote web site.

What did the trick was:

1. in the home screen, touched the menu icon (that one with four little squares) and choose "Manage apps" option;

2. in the list that appeared, I looked for the Evernote app and touched upon it;

3. the following screen has a button called "Clear data", which a touched;

4. touched the "Force stop" on the same screen;

5. got back to the menu and opened Evernote app;

6. then I just waited for the sync completeness.

Is relevant say that I could hit the "Clear data" button without even think because all my notes were intact on my laptop's Evernote app and on the site as well.

Phone: Motorola Atrix

Android: 2.2

Evernote: the problem occurred on version before of 3.2.2. I upgrade to this last version (3.2.2) today, thinking that this could resolve the issue, but didn't until I did these steps described here.


Rafael Nunes

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...