Jump to content

(Archived) Chrome Clipper V5


Owyn

Recommended Posts

Omlette

If you're having trouble updating to the new version, first read what they say above. If that doesn't work, try this:

1) Go to your extensions at this page: chrome://extensions/

2) Click the "Developer Mode" link on the right hand side.

3) A set of buttons will appear at the top of the page. Click the "Update extensions now" button.

4) Wait a bit; on my computer the updating only took about 10 seconds.

5) Profit! Evernote should now be updated. Scroll down the extensions page and check the version if you like.

https://chrome.google.com/webstore/deta ... ?hl=en-US#

Link to post
  • 1 month later...

Got "Aw Snap" again trying to article clip.

Same results as before. Clipper function fails (dialog shows but nothing is actually clipped) until Chrome is restarted. Article clip works after restart.

Are there any logs/stats available which should be captured the next time this happens?

Link to post

@Owyn

Thanks for all the feedback. We have a setting on the options page 'Enable debugging' try using that to capture the logs and send them along to support if you want to report an issue.

Link to post
Enable debugging

When enabled, the extension will operate in debugging mode. Debugging mode is slow and shouldn't be used unless you're trouble-shooting problems.

Ummm. Done, bit concerned about the warning re. performance.

PS: Interesting learning experience finding the actual location of the log file(s).

Link to post

Performance impact of debug mode has been minimal. Can't really measure it but my impression is at worst 1 second added to process.

Rechecked logs folder. Noticed that the clipper is very nicely rolling over to a new log at 2MB.

Can all logs other than the current one can be trashed? I am on my 7th log at the moment and it does start to add up.

Link to post

1)Log cleanup is handled nicely in the UI.

Chrome Clipper -> Options -> View Logs -> Delete(All)

The actual location of the log files is unnecessary info.

2)Changing clipper options logs out clipper for some reason. I was setting up for some extensive clips from GReader and was pre-testing the preserve styles impact. Each time I toggled the option I had to log in again before doing another clip.

3)What does the "Follow" checkbox do??

Link to post

OK. Got an Aw Snap again. Ironically, while attempting to clip the new Appendix D of the Evernote API Overview.

Subsequent action:

- Made one more attempt to clip same section.

-- Same results as before. Clip dialog closes but clip never occurs.

- Exit Chrome

- Backed up current log(twice). One copy in Dropbox Public.

- Restart Chrome

- Attempted clip after restart. Aw Snap again. Also noticed Aw Snap on restored web client tab.

- Exit Chrome. Made sure all processes terminated ( ps -Al | grep -i chrom ).

- Restart Chrome.

- Restart web client in new tab and pin tab.

- Refreshed API Overview tab. Selected from end of page to "D. Note Links". Clip. Aw Snap again for web client and API Overview tabs.

!!!This is now a reproducible test case!!!

- Made another backup of the log in DropBox. Interesting. The new logs went to my backup copy in the logs folder. Good thing I made two copies.

Exiting again and cleaning up.

What do you want me to do with the log?

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...