Jump to content
  • 0

(Archived) Trouble sharing with the Mac desktop version



I searched first but didn't see the same issue so here it goes.

I'm setting up a notebook to share as a test for work to collaborate with other Evernote users. I went to the shared section of the app and saw that all my notebooks showed up with a "start sharing" link next to them. Seems straight forward, I went back, created a new notebook, then went back to the sharing screen expecting it to show up and it's not there. I went back to the notebook screen, right clicked on the notebook, selected share notebook, nothing happens. I close the app completely, restart the app, refresh the sharing screen, still not there, only what was there the first time I loaded the screen shows up. Tried right clicking on the notebook itself and click share notebook and nothing, please help!

Also I saw some grumblings that shared notebooks may not show up on the iPad / iPhone, is that true? That would be a bummer since I'm trying to share with coworkers that only have iPads for the office.



Link to comment

2 replies to this idea

Recommended Posts

  • Level 5*

Shared notebooks don't appear yet on iOS devices - they will, but there is no date yet.

Is the new notebook you created a local or sync'd one?

If it's sync'd, when you right click on it and select Share Notebook, what happens?

Link to comment

Bummer, oh well, until they add iOS support it won't really help me then.

Yes all of my notebooks are sync'd notebooks. When I right clicked on the notebook and clicked on share nothing happened, it just sat there, no window popped up or anything.

Kinda strange, it finally showed up, I didn't do anything. Now the new notebook is on the sharing screen and I have all of the sharing options.

Does it have to sync first before it can be shared? Maybe the sync wasn't working earlier even though I clicked sync and everything looked like it worked?


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...