Jump to content
  • 0

(Archived) Hang on upgrade to new version



I had a problem upgrading to the new version. Normally upgrades go without problem, but when it came up and said that it had to migrate my notes to the new version, it would hang and I had to force quit.

I tracked the problem down to a note that I had clipped from safari which had japanese characters in it. I'm not sure if the problem was with the clipping from Safari, or the fact that the note had japanese in it.

I fixed the problem by visiting the evernote website and deleting the japanese notebook (which had only the one clipped note in it) and when I started Evernote for Mac back up, it worked fine and finished migrating my notes.

Any one else have this problem? If so I hope this helps you fix it

Link to comment

10 replies to this idea

Recommended Posts

I'm having the same problem. The window saying notes need processing for searching is up but not progressing. If I hit Continue, it becomes non-responsive. I'm very frustrated because I have notes that haven't been synced to the web. Please help!

Link to comment

Same problem here. I have uninstalled (completely) and reinstalled but same problem. Not working on my Mac at all now.

Also, despite complete uninstall (every file that I can find), Mac App Store still shows the app as "installed". To reinstall, have to go to evernote.com.

Link to comment

I've now experienced the same problem on two MacBook Pros running OSX 10.5.x. For whatever reason, I did not have this problem on my MacBook Air running 10.6.

Link to comment

Same problem. I found a post suggesting use of AppZapper to really delete Evernote and all associated files, then reinstalled from fresh download. Worked perfectly. I am in no way associated with AppZapper. In fact, I'd never heard of it before. Now, I can't imagine not having it. Beautifully simple app.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...