Jump to content
  • 0

(Archived) SERIOUS issue - Beta 2 will not complete "process for search



I installed Beta 2, but the processing of the current files for searching fails consistently with 1,676 notes left to process. The installation is unusable, which is a critical situation for me.

I have tried several workarounds, such as interrupting the processing every thousand notes and restarting. It still fails at same point.

I need a quick fix for this. Can I kill my file and re-synch from the web server, or is there a better (and quicker) solution. I must have access to this app every day, and right now it won't even open -- it restarts the processing and fails immediately.

I'm attaching one of the most recent error log files. (Correction -- I intended to upload the file, but the extensions .doc, .txt, and nul weren't accepted. If somebody will tell me what kind of file this board likes I'll produce that.)

Link to comment

5 replies to this idea

Recommended Posts

Let's see now -- what might account for something beyond your understanding --

- Participation in maybe 20 Windows betas, with no problems of this or any other sort.

- More than 7,000 notes in my Evernote file, going back to 2004.

- Availability of my data other places, including the web, an iPhone and an iPad (not to mention Windows, if I want to fire that machine up again, or Parallels on the Mac.)

- The ability to make my own fix (delete, reinstall, resync), which has now been done.


- The sure knowledge that there's someone on this forum with a helpful judgment when I need it.

Thanks more than I can ever say.

Link to comment

If you've participated in 20+ Windows betas, then you know betas are just that. Personally, as much as I rely upon Evernote, I'm cautious about installing betas on my main computer (tend to use them on my other computer or netbook first) & careful to make EN database backups in case there is a problem. I even recently declined participating in the iPhone beta AND even delayed installing it when it was initially released in case there were problems. So I would agree that installing a beta of a program you extensively rely upon, on apparently your only computer without "a net" is risky.

The nice thiing about Evernote is you can at least continue to use it through the web version, if your desktop client is down, even though the web client is not as robust nor allows you to access any local notebooks you would have. So you're not entirely dead in the water.

Hope you get your problem resolved soon.

Link to comment

Thanks for the good wishes.

The problem was solved easily enough when no one from EN responded -- delete, download the latest release, re-sync (haven't we done that a lot of times on the iPhone and iPad?)

I would have liked to continue to use the beta, which is why I posted a request for help at night, since some of the EN engineers seem never to sleep. That didn't work this time, so I handled it myself, at the cost of only one flame indicating I have some sort of judgmental deficiency for depending on betas. Oh, well.

Case closed. We'll see what support has to say when they respond today sometime.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...