Jump to content

(Archived) Problems with mobile phone

Recommended Posts

For the last couple of days I cannot access my account page using my mobile phone browser. I am also not able to send e-mails from the phone – they simply do not appear on the page. Before everything worked fine. Does somebody else have this problem? What could happened?



Link to comment

I just tried accessing http://www.evernote.com/m , and it seemed to work ok for me. What phone & network are you using? (I assume you've tried the obvious solutions like rebooting your phone...)

When you talk about sending emails, do you mean sending emails from Evernote out to someone else, or are you trying to email photos in to your Evernote account? Emailing to Evernote was a little slow one day early last week, but it should work fine. You could try sending email from one of your desktop email clients to the inbound email address on the Settings page of your account. If this works, then I think we could narrow the problem down to your phone's email.

You may also be interested to try submitting images from your phone via ShoZu:


Link to comment


I do not know whether you already fixed something but suddenly all my troubles disappeared, with one exception, see below.

But first for the record:

- I use Nokia 6020 and Polish GSM network Plus.

- I was trying to email photos but mainly notes from my phone into my Evernote account.

- Yes, sending email from my desktop (Outlook 2007) works fine.

What is still not in full order:

- All emails I was sending during last week appeared on my account only tomorrow morning.

– I have emailed a test photo once, but there are three same pictures on my page.

Link to comment

Hm, that's still odd behavior, we'll look into it.

One thing we've found with the "email to Evernote" is that some times the email is delayed on our side, but some times it is delayed on the sending side. E.g. if your mobile provider has a delay in their mail service.

You may want to try out ShoZu ... it may route things a little differently for you.

Link to comment

I love using Evernote as a ubiquitous note taking tool. It could be a killer app for digital notetaking in schools. The website and the Windows clients are great. I also use an HTC Tytn, which runs WM6.1.

The Evernote Windows Mobile CAB installs fine, but I cannot connect to my account. There is an authentication error that reads:

"Error occurred while interacting with Evernote Service. The host name in the certificate is invalid or does not match"

I have tried using Phatpad as a work around. Phatpad lets you use a stylus for handwritten notes and diagrams that can be exported as a jpeg before being uploaded using shozu. That is a bit of an awkward workflow and the file sizes appear to be bigger compared with Evernotes special inking format. Can I run off certification so that Evernote authenticates properly? Is that a big security risk?

Thanks for any help or pointers.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...