Jump to content

Broken install


Recommended Posts

I have a W7 PC with two user accounts, every-time the other user logged into their account, they were getting an error message related to the evernote .msi - I've tried to remove the install (so I can reinstall from clean). However, now I have a broken install that I cannot remove suggestions?

Link to comment

Please, navigate to you "Programs and Features" control panel.

In the control panel window, if you do not have the Version column, right click on the Name column header and check the Version option (or More... and then Version).

Once the Version column is present, please locate the Evernote entry and let me know what version it indicates is installed.



Link to comment

Doesn't work it simply aborts... however...

if I lock into the other user account, and try and install 4.X it tells me that 3.5 is still installed (which does not show up in all add/remove programs).

Maybe the issue is completely uninstalling 3.5?

Link to comment

A couple of questions:

1. Do both accounts have admin privileges?

2. When you installed 4.X, did you modify the default installation location? If yes, then to what path?

Also, if you could post the installation logs for both accounts by following these steps:

1. Win + R to open Run dialog

2. Type the following and click OK:


3. Windows Explorer should open up with the temporary folder.

4. In the folder, there should be a file called EvernoteSetup.log.

Please, post the content of the file here.



Link to comment

Ran into same problem and discovered that the 3716 install .msi file was missing from the User/temp folder. This is where Evernote and other programs are storing the install/uninstall information. CCleaner and other system cleaners are clearing out win7 temp folders. With Evernote I was able to re-install an older than 3.5 version and then running the new 4.0 install version. It worked out.

My other programs required more work on the registry. Yuch. I do not know if this is Win7 quirk or just bad programing habits. I've never had problems in previous windows.

Link to comment
  • 3 years later...


This topic is now archived and is closed to further replies.

  • Create New...