Jump to content

Printing is broken (both to-printer and to-PDF)


Go to solution Solved by PinkElephant,

Recommended Posts

I'm running MacOS 12.7.5 and Evernote for the MAC 10.86.5.

I have two working printers, but I cannot print to either of them from the Evernote app.  All other apps allow me to print. 

Also, adding insult to injury - print to PDF and export to PDF from Evernote also does not work.

When will this be fixed?  I noticed the complaints starting around 1-May-2024.

Link to comment

Workaround:  I went to the web version of Evernote and was able to print.

But I am unsure why there is a "box" with a shadow around my text.

Link to comment

There are a lot of problems with both pdf-export and printing, and have been for a very long time.

I have opened several tickets, but only getting automated responses basically just telling that they don't care: "We’re sorry to hear about it and have passed it on to our developers for further investigation." and "Currently, there's nothing more we can actively do." etc...

  • Sad 1
Link to comment
  • Level 5

@JRazz Unfortunately the answer from @janndk is correct about printing being basic, and support being unsupportive. But both aspects don't answer your question.

Printing may be basic, but it is possible using the Mac desktop version. Same with pdf export. Actually they have improved printing somewhat, for getting a notes content on a sheet of paper does actually work (with some restrictions). There are more options available when you first click on "Additional settings" (1) and then on the symbol behind "Print using the system dialogue" (2).

image.png.5f70c66be49c8b84daf57810039df7e3.png

If you can't print, you can try to log out / quit the client / Reopen / log in.

If this doesn't work you maybe need a full reinstall. If you currently use the AppStore version, skip it and get the direct download from the EN website.

  • Like 1
Link to comment

Another pre-printing issue -- load preview never loads.

And how would a complete reinstall fix my issue if I'm running the most current version?  

Link to comment

@PinkElephant, I am humbled. Your recommendation solved my problem.  Now, the preview is working, so I assume so will my printing.  I have not yet connected to my printer to test, but I am very hopeful.

Thank you, Sir!

Cheers,

Jon ...

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...