Jump to content

Press "/" to insert an element

Go to solution Solved by Mike P,

Recommended Posts

A few updates ago, Evernote started putting this at the cursor wherever I'm about to type something new in a note:

   Press "/" to insert an element

I find this very annoying. It drowns out the thought I had in mind that I wanted to put into the note, so I can't remember what I wanted to type. How can I turn off this new feature?

Link to comment
  • Solution

You can hide the hint but you can't remove the function when you press /.

Three dots menu at the top right of a note


Link to comment
  • Level 5

… and after pressing / and typing, you can simply go on, even if some dropdown options show.

They remove themselves when the typed characters don’t match any of the possibilities. And to invoke them you need to press ENTER while they show.

So just type ahead.

Link to comment

Thanks! It worked. Clearing the "inline hint" is a big improvement for me. The menu after the slash seems slightly annoying but not much of a problem since I don't think I've ever needed to start a line with a slash.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...