Jump to content

Recommended Posts

so this started on my phone where i got logged out for some reason and when i tried to log back in nothing would happen, i would press the button and nothing changes, not a wrong password text, no error message, and the screen was not frozen because i could still edit the text. so since my phone was not working i tried to use my computer. they made me change my password- fine as long as i can get in, but when i got in a message that says the privacy policy has changed popped up, and when i accept it i get logged out. this has happened 4 times now. what is going on? and does anyone know where i can email the team directly because i am very confused and worried all my notes are gone

Link to comment
  • Level 5*

Hi.  Your notes are safe,  just - apparently - not available to you at the moment.  There's some help below on passwords and access to accounts as a free user...

https://help.evernote.com/hc/en-us/articles/208313998-Change-your-password

https://help.evernote.com/hc/en-us/articles/28473709485331-Unable-to-create-new-notes-as-a-Free-user

EDIT:  Also please don't post more than once on any topic - I deleted your other post on this.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...