Jump to content

Evernote web displays a bunch of text error

Go to solution Solved by QH3006,

Recommended Posts

I just switched to Evernote from Onenote, but when I use it I get a strange error when I change the note view, and it turns out like this.


I am using Evernote on Firefox 113.0.2 and the OS is Linux Mint 19.3 Xfce
Does anyone know how to fix this?

Link to comment

I use 32-bit Linux Mint, and I can only use 2 browsers that still support updates on 32-bit Linux, Firefox and Tor. Installing Chrome is impossible because it has dropped 32-bit Linux support since 2016.

Link to comment
  • Level 5*

Just wondered if this was a browser-based issue..  Sorry - no real clue what might be going on here - you're running a resource-intensive app in a limited power system using a non-optimal browser.  Maybe try a Linux forum?

Link to comment
  • Level 5

I think active support for 32bit OS and apps  is dying. Hey, I even run my Raspberry Pi on 64bit now.

Could it work for you to go to 64bit ? Perhaps running a VM with 32bit inside of it, if you need it for some old software ?

Link to comment
  • Solution

Today I received updates for Firefox from Update Manager, and the problem is solved. If you are using Linux like me and the browser you use is outdated, try updating it or switching to Firefox.
Thank you very much for helping me fix the problem.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...