Jump to content

My shared Notebook users are unable to access notebook

Recommended Posts

They receive an error that says:

"Unexpected Application Error! 404 Not Found"

I was able to replicate this problem with an alternate e-mail of mine and a fresh invite

Link to comment

I shared the notebook via the desktop app's share button. The individual had access previously, and the link they used in the past stopped working (same error), so I tried to remove and re-add their access 

I also tried re-adding them in the web version

Both times it sent the link, but the link led to the 404 error.

We've also tried using chrome, Firefox, and edge. All browsers lead to the 404 error

Link to comment
  • Level 5

Sharing a full notebook publicly through a link was discontinued.

You can only share a notebook to defined recipients - inviting by email.

Single notes can still be shared by link.

Link to comment

The defined user cannot access the notebook, though.

I've tried this with my alternate email account, even when I use the share option, and I click the button sent through email, I can't access the notebook. I get a 404 error.


When I say "link" I mean the link sent through the email, not a standard link like before. (Attached screenshot of the link I mean, "View in Evernote")Screenshot_20240308-0844322.thumb.png.8585d35d43d65fedc40d8ea59f899baf.png

Link to comment


Just tried clearing the cache on both browsers, this is how the page appears:




To be clear, if I log into evernote on the account I'm trying to share from, it logs in and loads just fine.


Link to comment

A passing thought... are you or any of those you are trying to share with operating in a corporate environment?  If that's the case, your system administrators may have changed something that is preventing you from accessing this shared information.



Link to comment
  • Level 5*

Hmmn.  We had some fun with email clipping over the last few days which looked suspiciously like engineers spooking around with the servers - when was the last time this worked correctly and have you tried again recently?

Link to comment
  • Level 5
44 minutes ago, Azsunyx said:


it's actually a recipe book that I share with family and friends, all regular ISPs and nothing related to sysadmin

So, to dig a little deeper into this: There is one notebook you have and want to share, there are several recipients on the list, they receive the invite to their email address and then try to open it in a browser session.

Does it fail with only one of these recipients, with several or with all of them ?

Did you already try in a case where it failed in the browser to install the EN client, create an account and use the app to access the share ?

Link to comment

Gazumped: I'm not sure when the last time it worked was

PinkElephant: It fails for all recipients.

Even when the desktop version of evernote is opened, the individuals who received the invites can't see the notebook.

I've been trying to troubleshoot by creating a new account with a different email (as I mentioned previously), but I get the error message in all browsers. 

I'm able to log into the created account just fine via both browser and desktop, but the sharing invitation does not work. 

Link to comment
  • Level 5*
23 hours ago, Azsunyx said:

but the sharing invitation does not work. 

Hmmn.  I can only suggest Support for this now - they have ways to see inside processes that we don't.  Sorry we could help fix it!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...