Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

(Archived) Notes vanished or not created (when connection failed?)


Frode

Recommended Posts

Here's the scenario I experienced earlier today:

Started Evernote and chose "snapshot" to take a picture of a whiteboard after a meeting. I hit Save. I then do it again for another whiteboard.

Apparently Evernote was unable to connect to server (I noticed sync was stuck and never finished, and the transfer arrows in the notification bar were showing no activity). After a good while, perhaps half an hour or so, I restarted the phone as nothing else on the phone had trouble accessing the net, but Evernote was stuck in sync and refused to cancel when I told it to. When I started Evernote back up again, the notes were nowhere to be found. I don't know if they ever actually showed up as notes, but I'm absolutely 100% positive I clicked "save", not discard.

Luckily I could recover the images from the temp folder via a file manager, so there was no harm. Still though, there seems to be a somewhat nasty bug here - seemingly related to sync, creating new notes, or snapshots - that ought to be paid attention to.

Link to post
  • 2 weeks later...

Same thing happened to me today. Took an hours worth of text notes in Evernote for Android. Hit save, and now only 6 lines worth of notes are showing on the phone, and only 3 lines worth are syncing to the web and PC app. Also took some photos and saved, only 2 are showing up.

Not reliable at all on mobile.

Link to post

Yap, had the same problem today :( And this fact is very upseting because i was relying on Evernote and now all my 12 notes vanished in nowhere. At least i was able to get photos from temp folder.. I'm very hoping that you will find the reason of this bug and fix it. But now i will try alpha build.

P.S. I'm not a premium user.

Link to post

I suspect the lack of official reply indicates they do not consider this an issue/have no idea how to address it.

It's a pity paying for Evernote and yet having to use other applications to make notes and take photos, then importing them into Evernote afterward to avoid the risk of Evernote wiping them out.

Link to post

Yes, update to latest alpha version helped me to! Just head to this forum topic and download apk file from first post. Today was making a lot of quick notes with photos and voice memos and everything worked just fine. And at last i managed to go Pro, because was in need of extra space.

Link to post
  • 2 weeks later...

I am a new user. I downloaded the app to my Samsung Fascinate today. I created the first note successfully on the phone. I also was able to sync to the website and view the new user note and a test note I created at the website. I tried creating other test notes on the phone and clicked save each time. There was no indication that the note was not successfully saved but they never appeared in my notebook. Either the latest version does not include the described fix or it doesn't work.

I think I will uninstall the app from my phone and install it again and see what happens.

Link to post

I just went to my phone to uninstall the app and reinstall it. Now all of the test notes I put in are there. I'm not sure what happened to the notes from the time I made them to the time I just looked at them (about 1-1/2 hours). I am happy with the outcome but I'm just not sure what happened or why. It is kind of scary to put your faith in an application to store information that you may need in the future and then have that information disappear. You hope it will show up again sometime later but you don't really know for sure. I hope the fix that was talked about earlier in this post is designed to correct that. Any idea when this "fix" is going to be available?

Link to post

willie999,

you have nothing to worry about. When you're creating note app won't show any notification (despite tahat tiny bubble "Saving..." that shows up on the screen for few seconds). But when app finaly upload yours newly created note to the "cloud" you hav to see notification - "n notes succsesfully uploaded". As you can guess, the time between creating note and showing this notification strictly depends of speed of your mobile network.

Just make sure you're updated youre app till the latest build.

Sorry for my awfull english.

Link to post
  • 3 weeks later...

2 days ago, I installed the android version and the windows version. 2 days ago it was all working fine. Yesterday and today, new notes created on the phone are not visible on the phone, nor the windows version. A new note created on the windows version did arrive on the android version, but later attempts have not (yet?). If I select a note on the phone, I get 'Note loading error', but I can access e.g. google. Virtually all of my notes are short - just a title. I assume I obtained the latest version from the market? Version is 104. Data used is 88Kb, and doesn't change on failing to add another note. I like the idea, but is this going to get fixed? Thanks, and good luck.

Link to post

Yesterday; A photo-note upload was delayed due to loss of cell signal. I didn't sweat it till later when I noticed that all 2250+ notes & 100+ Notebooks, all of which were set to Offline Notebook Mode, are missing on the phone. On my Windows PCs, those same notes & notebooks appear to be intact.

Phone has been restarted. Devices (including 2+ PC's) were still syncing. Only new & changed notes from both phone & PC's show up on phone.

When I ask the phone to show me the Notebooks, it lists a few (for the New/Changed Notes that it shows exist) each having the name of Null

I'm Scared Now..... :shock:

Had phone check for updates but, nothing new? Is running v2.6 (public)

After browsing the SD card, it appears that the Offline Notebook data are still on the phone but the phone doesn't seem to be aware of that and doesn't look for same on the server.

I will also state the following in the order in which these events occurred:

The USB Icon had been on when no cable was plugged into the port. I had to restart the phone in order to get the indicator to go away...

After wanting to switch my phone to another EN user account, I pressed SignOff. A message followed that indicated I would looze data if I continued so; I made certain I pressed Cancel to stay safe. I believe it said that I would loose all of my Offline Notebooks.... Is This True??? If so; Is there a work-around?

How do I get the EV Phone program to resync with the phone itself? (Or to fix what ever it is that's gone wrong...)

Thanks In Advance,

RAy

Link to post
  • 10 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...