Jump to content

Evernote wont integrate with a third party app

Recommended Posts

I've tried all the obvious stuff- logging in and back out again, refreshing, having all the sites open in the same web browser, disabling the power up and reuathorizing my account, disabling pop ups- but no matter what I do, my paid subscription account with evernote will not let me successfully link to a third party app to transfer information. I've tried two so far- Trello and Make. Neither allows me to access my evernote info despite evernote showing that it's linked in settings. 

Link to comment
  • Evernote Expert

You've asked this in an archived area dealing with a niw unsupported version of the web client.

Can you confirm which version of the software you are using?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...