Jump to content

App Asking For Update, Not Allowing Update


Go to solution Solved by agsteele,

Recommended Posts

Hello all. I've been using Evernote on my Fire tablet for about four years now, and I've never had any problems. But today, I got a notification asking me to update the app. When I tried, it sent me to the app store, but the button didn't say "update", only "open", as if there wasn't an update needed. I checked the version, and it says it's 7.12. I really need a way to fix this, as it won't let me back in until it's updated. I can obviously still use it via desktop, but this is my main Evernote device that I use it on all the time. Please help!

Screenshot_20240110-112806_kindlephoto-9121961.png

Screenshot_20240110-112830_kindlephoto-9148403.png

  • Like 2
Link to comment
  • Evernote Expert
  • Solution

Evernote has been withdrawn from the Amazon app store. Your only option now is to use the web client or download the version you want from a service such as apkmirror and install manually.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...