Jump to content
  • 0

(Archived) Can't open from Finder/Spotlight



I previous versions I could find an item using spotlight and drag that link to Things. I could then open that note from the link in Things.

It doesn't seem to be functioning now. When clicking on the link (or double clicking the item from a spotlight search) Evernote is brought to the foreground but the note is neither opened nor selected.

DN Version 2.0 (116546)

OSX 10.6.5



Link to comment

5 replies to this idea

Recommended Posts

I'd love for this functionality to get fixed as well; I use Alfred for desktop search and app launching, and same thing: I search for (and find) a specific note in Evernote, launch it from Alfred, and the Evernote app window is brought forward, but without the specific note I'd requested. I'd love to have Alfred launch the requested note directly.

Link to comment

This issue happened for me after the recent MAC update. I have a premium account. The ability to open files from Spotlight was something I used many times a day, I used it alot to search text within scanned images in PDF's and it was just very helpful, amazing technology.

I reported to Evernote, and their first reply was prompt and courteous, and they suggested uninstalling ,rebooting, then re-installing. This did not work.

So, I asked for help again, giving a very detailed account of the problem.

Second reply from Evernote was prompt, but quite frankly, disgracefully dismissive - "details passed to tech team - thanks for making Evernote a better product" - and that was it.

I run a business, and if I told one of my customers that the product they bought had lost functionality, offered no fix,and then ended with a hiliariously inappropriate "thanks for making it a better product", well, I'd be out of business. The tech world just doesn't seem to have the same level of accountability as the real world unfortunately.

Link to comment

sorry, just realised the update I was referring to wasn't clear - it was the recent Evernote for Mac Update, not the OSX update.

I even tried uninstalling again and downloading the Evernote app from the new Mac App store but issue remains.

I'm running 10.6.6

Link to comment

OK, so here's the weird thing. No change, and it's all of a sudden working again. Unless it was an install or change somewhere else or a patch that IT pushed. Maybe a conflict with something else running at the same time. Same vers of OS and same version of EN.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...