Jump to content

Solved after Update: AI Clean-Up does not work on MacOS

Recommended Posts

  • Level 5

Could it be that the same note was open in another client when AI cleanup was started ?

From the selected area of the screen I can't see it, but the error text says something about "The note was edited while AI cleanup was running". You can see if that note is open in another client when top right one or several avatar symbols show. 

Because the note is exported to an AI service, it would create a note conflict if it would be changed while the external AI is crunching on it. So with RTE any change might happen while one more client would be active.

On my Mac with EN 10.67.2, AI Cleanup is working (although the results are IMHO less than breathtaking ...).


Link to comment
  • 1 month later...

I Have the same problem, still exists. The problem occurs when the popup which has been initially shown does not show anymore.

I guess since the cursor is leaving on button press there is a race condition that the unfocusing the editor is recorded as change.

Also I cannot submit an issue as the page for submitting an issue does not exist anymore.

Link to comment
  • Karl Dietrich changed the title to Solved after Update: AI Clean-Up does not work on MacOS

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...