Jump to content

(Archived) Cannot sync with Evernote


Recommended Posts

Even updating to the latest version 2.5.1, I cannot sync the notes on my phone. I keep getting the error "Failed to download ENML for guid:(a very long string of characters)"

I checked Evernote on my PC and on the web and do not see the new notes from my phone there.I've send log to the support email address and still has not gotten a reply. Does anyone have the same problem?

Link to comment
I've send log to the support email address and still has not gotten a reply.

FYI, it's a holiday weekend. I don't know if Evernote's office was closed Friday, but many offices were, since the holiday occurred on a Saturday.

Did you submit a support inquiry & get an auto reply with a ticket number? Premium users get support replies within one business day. Free accounts may take longer & probably will take longer, this upcoming week, since there may be a backup of Premium inquiries, due to the long holiday weekend.

I would suggest uninstalling, reboot & reinstalling, since that's normally the first step in debugging a problem with the mobile apps.

Link to comment

Thanks Burger for the reply. I wasn't expecting a response from the devs over the weekend. But I emailed my log about a week ago and hasn't got a reply.

I would have tried uninstalling and reinstalling but I have a couple of notes that are stuck on my phone with no way to sync. I don't want to lose all my notes. Thai kind of defeats the purpose of evernote on the first place yah.

Link to comment

Thanks for the action. I just realized that I might have used Titanium Backup to backup and restore the Evernote app.

To test it out, I did a backup, signed out and signed in again and it worked. When I tried restoring the backed up data, the error returns. I think it is due to the guid being outdated. In which case doing a backup of my local notes will render them useless. Perhaps a way to refresh the guid can be designed by re-authenticating?

Link to comment
  • 3 months later...


This topic is now archived and is closed to further replies.

  • Create New...